#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:02:27)
    2. ACTION: ihrachys to update agenda with some major topics we cover (ihrachys, 15:03:09)

  1. Announcements (ihrachys, 15:03:17)
    1. https://etherpad.openstack.org/p/newton-neutron-midcycle-workitems (ihrachys, 15:05:58)

  2. Partial Multinode Grenade (ihrachys, 15:10:45)
  3. Object implementation (ihrachys, 15:14:53)
    1. https://review.openstack.org/#/c/351368/ (ihrachys, 15:17:21)
    2. https://review.openstack.org/#/c/351101/ (ihrachys, 15:17:45)
    3. https://review.openstack.org/#/c/294183/ (manjeets_, 15:38:32)
    4. https://review.openstack.org/#/c/348279/ (ihrachys, 15:41:46)
    5. https://github.com/openstack/neutron/blob/master/neutron/db/common_db_mixin.py#L203 there is the matching filter inserted into sql query (korzen, 15:47:32)

  4. Other stuff (ihrachys, 15:58:35)
    1. https://review.openstack.org/#/c/351438/ (manjeets_, 15:59:43)


Meeting ended at 16:00:53 UTC (full logs).

Action items

  1. ihrachys to update agenda with some major topics we cover


Action items, by person

  1. ihrachys
    1. ihrachys to update agenda with some major topics we cover


People present (lines said)

  1. ihrachys (142)
  2. korzen (31)
  3. manjeets_ (28)
  4. electrocucaracha (8)
  5. dasm (5)
  6. jschwarz (4)
  7. ankur-gupta-f (3)
  8. sc68cal (3)
  9. openstack (3)
  10. jlibosva (2)
  11. tonytan4ever (2)
  12. rossella_s (2)
  13. HenryG (1)
  14. sayalilunkad (1)
  15. asingh (1)


Generated by MeetBot 0.1.4.