#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:03:56)

  1. Announcements (ihrachys, 15:04:36)
    1. ACTION: manjeets_ to follow up with HenryG on teleconferencing option for midcycle (ihrachys, 15:11:52)

  2. Partial Multinode Grenade (ihrachys, 15:12:05)
  3. Object implementation (ihrachys, 15:14:20)
    1. https://docs.google.com/spreadsheets/d/1FeeQlQITsZSj_wpOXiLbS36dirb_arX0XEWBdFVPMB8/edit#gid=1434170112 (ihrachys, 15:38:56)
    2. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db (ankur-gupta-f, 15:50:41)

  4. Open discussion (ihrachys, 15:56:46)
    1. https://review.openstack.org/#/c/354447/ (manjeets_, 15:58:46)


Meeting ended at 16:00:45 UTC (full logs).

Action items

  1. manjeets_ to follow up with HenryG on teleconferencing option for midcycle


Action items, by person

  1. manjeets_
    1. manjeets_ to follow up with HenryG on teleconferencing option for midcycle


People present (lines said)

  1. ihrachys (128)
  2. ankur-gupta-f (44)
  3. manjeets_ (40)
  4. electrocucaracha (6)
  5. sindhu (5)
  6. openstack (3)
  7. dasm (2)
  8. harlowja_at_home (1)
  9. ndahiwade (1)
  10. asingh (1)
  11. sshank (1)


Generated by MeetBot 0.1.4.