#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:02:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:02:54)

  1. Announcements (ihrachys, 15:03:37)
    1. ACTION: ihrachys to send an email to openstack-dev@ cancelling next two meetings (ihrachys, 15:05:48)

  2. Barcelona summit (ihrachys, 15:06:33)
    1. https://etherpad.openstack.org/p/ocata-neutron-server-next design session etherpad (ihrachys, 15:07:37)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16903/neutron-neutron-server-retrospective-and-next-steps (ihrachys, 15:09:44)
    3. https://review.openstack.org/386685 online-upgrades spec (ihrachys, 15:11:53)
    4. ACTION: ihrachys to update the team about summit progress (ihrachys, 15:17:56)

  3. Partial Multinode Grenade (ihrachys, 15:18:27)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16942/cross-project-workshops-rolling-upgrades-and-the-road-to-zero-downtime (ihrachys, 15:30:03)

  4. Object implementation (ihrachys, 15:31:16)
    1. https://review.openstack.org/#/q/topic:bug/1597913 (manjeets__, 15:32:34)
    2. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:36:30)
    3. https://docs.google.com/spreadsheets/d/1FeeQlQITsZSj_wpOXiLbS36dirb_arX0XEWBdFVPMB8/edit#gid=1434170112 (electrocucaracha, 15:37:30)
    4. https://review.openstack.org/#/c/386875/ (manjeets__, 15:39:13)
    5. https://review.openstack.org/#/c/377114/ (asingh_, 15:44:24)

  5. Other patches on review (ihrachys, 15:58:26)
    1. https://review.openstack.org/#/c/338625/ (manjeets__, 15:58:41)
    2. https://review.openstack.org/#/c/382567/10 (ndahiwade, 15:59:42)


Meeting ended at 16:01:03 UTC (full logs).

Action items

  1. ihrachys to send an email to openstack-dev@ cancelling next two meetings
  2. ihrachys to update the team about summit progress


Action items, by person

  1. ihrachys
    1. ihrachys to send an email to openstack-dev@ cancelling next two meetings
    2. ihrachys to update the team about summit progress
  2. openstack
    1. ihrachys to send an email to openstack-dev@ cancelling next two meetings


People present (lines said)

  1. ihrachys (107)
  2. electrocucaracha (20)
  3. korzen (16)
  4. manjeets__ (15)
  5. blogan (8)
  6. openstack (4)
  7. dasanind_ (3)
  8. ndahiwade (3)
  9. asingh_ (1)
  10. sshank (1)
  11. liujiong (1)
  12. dasm (1)


Generated by MeetBot 0.1.4.