#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam (ihrachys, 15:02:17)

  1. Announcements (ihrachys, 15:03:22)
    1. https://releases.openstack.org/ocata/schedule.html (ihrachys, 15:04:49)

  2. Barcelona Summit (ihrachys, 15:05:19)
    1. https://etherpad.openstack.org/p/ocata-neutron-server-next (ihrachys, 15:06:18)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-November/106684.html (ihrachys, 15:06:44)
    3. ACTION: ihrachys to send a patch forbidding contract migrations (ihrachys, 15:07:42)
    4. https://review.openstack.org/#/c/309416/ (ihrachys, 15:08:57)
    5. https://etherpad.openstack.org/p/ocata-xp-upgrades (ihrachys, 15:11:10)

  3. Partial Multinode Grenade (ihrachys, 15:26:27)
  4. Object implementation (ihrachys, 15:32:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:32:29)
    2. https://review.openstack.org/#/c/370452/22/neutron/db/agentschedulers_db.py (ihrachys, 15:47:36)

  5. Other patches on review (ihrachys, 15:49:30)
  6. Open Discussion (ihrachys, 15:52:05)


Meeting ended at 16:00:46 UTC (full logs).

Action items

  1. ihrachys to send a patch forbidding contract migrations


Action items, by person

  1. ihrachys
    1. ihrachys to send a patch forbidding contract migrations


People present (lines said)

  1. ihrachys (124)
  2. korzen (31)
  3. ndahiwade (15)
  4. electrocucaracha (11)
  5. jschwarz (5)
  6. openstack (3)
  7. jaypipes (2)
  8. johndperkins (2)
  9. sshank (2)
  10. asingh_ (1)
  11. namnh (1)


Generated by MeetBot 0.1.4.