#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:02:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:02:21)

  1. Announcements (ihrachys, 15:03:00)
  2. Partial Multinode Grenade (ihrachys, 15:06:27)
    1. ACTION: ihrachys to report bugs for linuxbridge grenade multinode failures (ihrachys, 15:12:27)

  3. Object implementation (ihrachys, 15:13:40)
    1. https://review.openstack.org/#/q/status:merged+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db Merged patches (ihrachys, 15:14:09)
    2. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db Open patches (ihrachys, 15:15:13)
    3. https://review.openstack.org/#/c/382037/ (korzen, 15:21:13)
    4. ACTION: ihrachys to explain the use case behind segment object field in port binding level object in https://review.openstack.org/#/c/382037/ (ihrachys, 15:27:41)

  4. Other patches on review (ihrachys, 15:36:25)
    1. https://review.openstack.org/#/q/status:open+message:%22UpgradeImpact%22+project:openstack/neutron (ihrachys, 15:37:17)

  5. Open discussion (ihrachys, 15:37:51)
    1. https://review.openstack.org/#/c/388939 Server-side push notifications for ML2 (korzen, 15:38:32)


Meeting ended at 15:53:11 UTC (full logs).

Action items

  1. ihrachys to report bugs for linuxbridge grenade multinode failures
  2. ihrachys to explain the use case behind segment object field in port binding level object in https://review.openstack.org/#/c/382037/


Action items, by person

  1. ihrachys
    1. ihrachys to report bugs for linuxbridge grenade multinode failures
    2. ihrachys to explain the use case behind segment object field in port binding level object in https://review.openstack.org/#/c/382037/
  2. openstack
    1. ihrachys to explain the use case behind segment object field in port binding level object in https://review.openstack.org/#/c/382037/


People present (lines said)

  1. ihrachys (83)
  2. korzen (48)
  3. sshank_ (9)
  4. electrocucaracha (9)
  5. manjeets (4)
  6. openstack (4)
  7. dasanind (2)
  8. sindhu (1)


Generated by MeetBot 0.1.4.