#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:02:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:02:50)

  1. Announcements (ihrachys, 15:03:03)
  2. Partial Multinode Grenade (ihrachys, 15:06:49)
  3. Object implementation (ihrachys, 15:10:09)
    1. https://review.openstack.org/#/q/status:merged+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:18:55)
    2. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:19:33)
    3. https://etherpad.openstack.org/p/neutron-ptg-pike (electrocucaracha, 15:34:34)
    4. ACTION: korzen to work on PTG upgrades agenda (ihrachys, 15:45:51)

  4. Open discussio (ihrachys, 15:54:23)
  5. Open discussion (ihrachys, 15:54:25)


Meeting ended at 15:56:25 UTC (full logs).

Action items

  1. korzen to work on PTG upgrades agenda


Action items, by person

  1. korzen
    1. korzen to work on PTG upgrades agenda


People present (lines said)

  1. ihrachys (71)
  2. korzen (49)
  3. electrocucaracha (25)
  4. openstack (3)
  5. dasanind (2)
  6. sindhu (1)
  7. reedip_ (1)


Generated by MeetBot 0.1.4.