#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:00:49 UTC (full logs).

Meeting summary

  1. Announcements (ihrachys, 15:02:04)
    1. ACTION: ihrachys to sync -upgrades PTG etherpad back into -final (ihrachys, 15:05:12)

  2. Partial Multinode Grenade (ihrachys, 15:08:04)
  3. Object implementation (ihrachys, 15:28:18)
    1. https://review.openstack.org/#/c/419152 (ihrachys, 15:43:01)

  4. Open discussion (ihrachys, 15:56:59)


Meeting ended at 16:00:26 UTC (full logs).

Action items

  1. ihrachys to sync -upgrades PTG etherpad back into -final


Action items, by person

  1. ihrachys
    1. ihrachys to sync -upgrades PTG etherpad back into -final


People present (lines said)

  1. ihrachys (74)
  2. korzen (35)
  3. electrocucaracha (19)
  4. tonytan4ever (6)
  5. manjeets (4)
  6. openstack (4)
  7. sindhu (3)


Generated by MeetBot 0.1.4.