#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:01:58)

  1. Announcements (ihrachys, 15:02:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113371.html PTG upgrades recap (ihrachys, 15:03:25)

  2. Linuxbridge multinode grenade job (ihrachys, 15:06:55)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=8&fullscreen (ihrachys, 15:08:19)
    2. ACTION: ihrachys to follow up with manjeets on next steps for linuxbridge multinode grenade (ihrachys, 15:13:03)

  3. Mixed server versions (ihrachys, 15:13:56)
    1. ACTION: everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/ (ihrachys, 15:20:27)
    2. ACTION: ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes (ihrachys, 15:27:16)
    3. ACTION: ihrachys to follow up on mixed server version gating (ihrachys, 15:37:02)

  4. Object implementation (ihrachys, 15:44:31)
    1. https://review.openstack.org/#/c/336518/ (manjeets, 15:46:09)
    2. https://review.openstack.org/#/c/353088 (manjeets, 15:46:19)
    3. ACTION: manjeets to remove lock_for_update for quotas db code (ihrachys, 15:50:49)


Meeting ended at 15:59:34 UTC (full logs).

Action items

  1. ihrachys to follow up with manjeets on next steps for linuxbridge multinode grenade
  2. everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/
  3. ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes
  4. ihrachys to follow up on mixed server version gating
  5. manjeets to remove lock_for_update for quotas db code


Action items, by person

  1. ihrachys
    1. ihrachys to follow up with manjeets on next steps for linuxbridge multinode grenade
    2. ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes
    3. ihrachys to follow up on mixed server version gating
  2. manjeets
    1. ihrachys to follow up with manjeets on next steps for linuxbridge multinode grenade
    2. manjeets to remove lock_for_update for quotas db code
  3. openstack
    1. everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/


People present (lines said)

  1. ihrachys (105)
  2. electrocucaracha (21)
  3. manjeets (20)
  4. dasanind (3)
  5. openstack (3)
  6. ndahiwade (2)
  7. tonytan4ever (2)


Generated by MeetBot 0.1.4.