#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:01:36)
    2. ACTION: everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/ (ihrachys, 15:09:30)
    3. ACTION: ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes (ihrachys, 15:11:09)

  1. Linuxbridge multinode grenade job (ihrachys, 15:35:20)
  2. Object implementation (ihrachys, 15:39:17)
    1. https://review.openstack.org/#/q/project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:39:25)

  3. Open discussion (ihrachys, 15:53:49)


Meeting ended at 15:59:20 UTC (full logs).

Action items

  1. everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/
  2. ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes


Action items, by person

  1. ihrachys
    1. ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes
  2. openstack
    1. everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/


People present (lines said)

  1. ihrachys (90)
  2. dolphm (27)
  3. electrocucaracha (22)
  4. manjeets (13)
  5. dasanind (5)
  6. openstack (4)
  7. sindhu (1)
  8. sshank (1)


Generated by MeetBot 0.1.4.