#openstack-meeting-5: neutron_upgrades

Meeting started by ihrachys at 14:01:56 UTC (full logs).

Meeting summary

  1. Gate breakages (ihrachys, 14:05:05)
  2. OVO patches (ihrachys, 14:07:10)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 14:07:30)
    2. https://review.openstack.org/#/c/396351/ i will add them up after i come back to work (lujinluo, 14:18:43)

  3. Open discussion (ihrachys, 14:21:01)
    1. ACTION: manjeets_ to remove linuxbridge multinode grenade job from neutron gate (ihrachys, 14:28:09)


Meeting ended at 14:32:33 UTC (full logs).

Action items

  1. manjeets_ to remove linuxbridge multinode grenade job from neutron gate


Action items, by person

  1. manjeets_
    1. manjeets_ to remove linuxbridge multinode grenade job from neutron gate


People present (lines said)

  1. ihrachys (61)
  2. manjeets_ (18)
  3. lujinluo (11)
  4. openstack (6)


Generated by MeetBot 0.1.4.