#openstack-meeting-5: neutron_upgrades

Meeting started by ihrachys at 14:01:27 UTC (full logs).

Meeting summary

  1. OVO (ihrachys, 14:06:31)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 14:13:49)
    2. https://review.openstack.org/#/c/396351/43/neutron/db/l3_db.py line 1448 and 1520 (lujinluo, 14:22:52)
    3. ACTION: ihrachys to categorize remaining models imports (ihrachys, 14:48:14)

  2. Open discussion (ihrachys, 14:49:56)


Meeting ended at 14:51:55 UTC (full logs).

Action items

  1. ihrachys to categorize remaining models imports


Action items, by person

  1. ihrachys
    1. ihrachys to categorize remaining models imports


People present (lines said)

  1. ihrachys (71)
  2. lujinluo (43)
  3. TuanVu (9)
  4. hungpv (7)
  5. openstack (5)
  6. annp (3)


Generated by MeetBot 0.1.4.