#openstack-meeting-5: neutron_upgrades

Meeting started by ihrachys at 14:01:31 UTC (full logs).

Meeting summary

  1. Action items from prev meeting (ihrachys, 14:03:07)
    1. ACTION: ihrachys to categorize remaining models imports (ihrachys, 14:03:52)

  2. OVO patches (ihrachys, 14:04:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 14:04:12)
    2. https://review.openstack.org/#/c/521797/ "Use Router OVO in external_net_db" (ihrachys, 14:05:50)
    3. http://logs.openstack.org/68/407868/75/check/legacy-tempest-dsvm-neutron-dvr/3b5f642/logs/screen-q-svc.txt.gz?level=ERROR (lujinluo, 14:15:55)
    4. https://review.openstack.org/#/c/396351/46/neutron/db/l3_fip_qos.py (lujinluo, 14:37:44)
    5. https://github.com/openstack/neutron/blob/master/neutron/objects/qos/policy.py#L208-L258 (ihrachys, 14:39:51)

  3. Work planning (ihrachys, 14:47:44)
    1. https://review.openstack.org/#/c/507772/ (TuanVu, 14:50:24)


Meeting ended at 14:59:39 UTC (full logs).

Action items

  1. ihrachys to categorize remaining models imports


Action items, by person

  1. ihrachys
    1. ihrachys to categorize remaining models imports


People present (lines said)

  1. ihrachys (83)
  2. lujinluo (35)
  3. TuanVu (13)
  4. annp (5)
  5. openstack (3)
  6. hungpv (3)


Generated by MeetBot 0.1.4.