#openstack-meeting-5: neutron_upgrades

Meeting started by ihrachys at 14:03:02 UTC (full logs).

Meeting summary

    1. ACTION: ptg (ihrachys, 14:03:32)
    2. https://review.openstack.org/#/c/473531/ one comment from networking-odl guy (lujinluo, 14:11:27)

  1. OVO patches (ihrachys, 14:18:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 14:18:40)
    2. https://review.openstack.org/#/c/507772/ "Use Network OVO in db_base_plugin" (ihrachys, 14:19:07)
    3. http://logs.openstack.org/72/507772/39/check/neutron-tempest-plugin-api/6e0bf34/logs/testr_results.html.gz (ihrachys, 14:21:26)
    4. https://review.openstack.org/#/c/549168/ "Use Router OVO in l3_db.py" (ihrachys, 14:26:41)
    5. https://review.openstack.org/#/c/537325/ "Use Meter Label OVO in neutron/db/metering/metering_db.py" (ihrachys, 14:29:59)
    6. https://review.openstack.org/#/c/537320/ "Use Port OVO in neutron/db/external_net_db.py" (ihrachys, 14:31:40)
    7. https://github.com/openstack/neutron/blob/master/neutron/tests/unit/objects/test_base.py#L695-L696 (lujinluo, 14:34:33)
    8. https://bugs.launchpad.net/neutron/+bug/1750735 (lujinluo, 14:35:55)
    9. https://review.openstack.org/#/c/530182/ - "Use Router OVO in l3_db" (ihrachys, 14:45:07)

  2. Neutron under containers (ihrachys, 14:51:35)
    1. https://bugs.launchpad.net/neutron/+bug/1738768 (ihrachys, 14:52:06)

  3. Open floor (ihrachys, 14:58:26)


Meeting ended at 15:00:16 UTC (full logs).

Action items

  1. ptg


People present (lines said)

  1. ihrachys (87)
  2. lujinluo (51)
  3. TuanVu (6)
  4. hungpv (6)
  5. openstack (5)
  6. slaweq (2)


Generated by MeetBot 0.1.4.