#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:31 UTC (full logs).

Meeting summary

    1. ACTION: mlavalle and lujinluo help with the comments in auto expire fk patch (lujinluo, 14:10:54)

  1. OVO (lujinluo, 14:13:24)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (lujinluo, 14:13:32)

  2. open discussion (lujinluo, 14:41:46)
    1. https://wiki.openstack.org/wiki/Network/Meetings#Blueprints (mlavalle, 14:43:46)


Meeting ended at 14:51:59 UTC (full logs).

Action items

  1. mlavalle and lujinluo help with the comments in auto expire fk patch


Action items, by person

  1. lujinluo
    1. mlavalle and lujinluo help with the comments in auto expire fk patch
  2. mlavalle
    1. mlavalle and lujinluo help with the comments in auto expire fk patch


People present (lines said)

  1. lujinluo (63)
  2. ihar (55)
  3. mlavalle (32)
  4. TuanVu (17)
  5. openstack (3)
  6. hungpv_ (2)
  7. hongbin_ (2)


Generated by MeetBot 0.1.4.