#openstack-meeting-5: neutron_upgrades

Meeting started by njohnston at 14:00:45 UTC (full logs).

Meeting summary

  1. Action Items (njohnston, 14:01:58)
    1. njohnston review https://review.openstack.org/#/c/507772/ (njohnston, 14:02:09)
    2. Update meeting agenda https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam (njohnston, 14:04:41)
    3. ACTION: njohnston to check with lujinluo on upgrades meeting wiki (njohnston, 14:04:58)

  2. OVO (njohnston, 14:05:26)
    1. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db+(status:open+) List of outstanding changes (njohnston, 14:05:35)
    2. https://review.openstack.org/#/c/565358/ objects: don't refetch a non-list object field if it's None - Ihar Hrachyshka (njohnston, 14:06:08)
    3. ACTION: njohnston to reach out to core reviewers for https://review.openstack.org/#/c/565358/ (njohnston, 14:06:53)
    4. https://review.openstack.org/#/c/549168/ Use Router OVO in l3_db.py - Van Hung Pham (njohnston, 14:07:04)
    5. https://review.openstack.org/#/c/562489 ipam_backend_mixin: Service Type model to OVO - Vu Cong Tuan (njohnston, 14:08:48)
    6. https://review.openstack.org/#/c/561834 ipam_backend_mixin: Segments model to OVO - Vu Cong Tuan (njohnston, 14:10:35)

  3. OVO Joins (njohnston, 14:12:25)
    1. https://git.openstack.org/cgit/openstack/neutron/tree/neutron/objects/ports.py#n472 Example query with join and filter in an OVO (njohnston, 14:16:52)

  4. Open Discussion (njohnston, 14:19:20)


Meeting ended at 14:23:17 UTC (full logs).

Action items

  1. njohnston to check with lujinluo on upgrades meeting wiki
  2. njohnston to reach out to core reviewers for https://review.openstack.org/#/c/565358/


Action items, by person

  1. njohnston
    1. njohnston to check with lujinluo on upgrades meeting wiki
    2. njohnston to reach out to core reviewers for https://review.openstack.org/#/c/565358/
  2. openstack
    1. njohnston to reach out to core reviewers for https://review.openstack.org/#/c/565358/


People present (lines said)

  1. njohnston (53)
  2. TuanVu (26)
  3. openstack (3)


Generated by MeetBot 0.1.4.