#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:18 UTC (full logs).

Meeting summary

  1. OVO (lujinluo, 14:10:22)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (lujinluo, 14:10:40)
    2. https://review.openstack.org/#/c/549168/ Router OVO (lujinluo, 14:11:02)
    3. https://review.openstack.org/#/c/565358/ objects: don't refetch a non-list object field if it's None (lujinluo, 14:14:16)
    4. https://review.openstack.org/#/c/507772/ Network OVO (lujinluo, 14:16:00)
    5. ACTION: to see the latest result of https://review.openstack.org/574797/ (lujinluo, 14:30:08)
    6. ACTION: lujinluo to check if bode has any updates on vmware-nsx side (lujinluo, 14:30:50)
    7. https://review.openstack.org/#/c/561834/ https://review.openstack.org/#/c/562489/ (lujinluo, 14:31:33)
    8. https://review.openstack.org/#/c/544206/ portbinding OVO (lujinluo, 14:33:11)

  2. open discussion (lujinluo, 14:46:13)


Meeting ended at 14:58:33 UTC (full logs).

Action items

  1. to see the latest result of https://review.openstack.org/574797/
  2. lujinluo to check if bode has any updates on vmware-nsx side


Action items, by person

  1. lujinluo
    1. lujinluo to check if bode has any updates on vmware-nsx side
  2. openstack
    1. to see the latest result of https://review.openstack.org/574797/


People present (lines said)

  1. lujinluo (92)
  2. njohnston (39)
  3. TuanVu (39)
  4. openstack (3)


Generated by MeetBot 0.1.4.