#openstack-meeting-cp: newton-cross-project-session-scheduling

Meeting started by sdague at 20:01:51 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/newton-cross-project-sessions (sdague, 20:02:20)
    2. http://lists.openstack.org/pipermail/openstack-tc/2016-April/001159.html (sdague, 20:03:13)

  1. any 2x sessions (sdague, 20:03:46)
    1. ACTION: sdague to send email with schedule to list (sdague, 20:45:09)
    2. ACTION: ttx to carve out 3x7 schedule block (sdague, 20:45:28)


Meeting ended at 20:46:28 UTC (full logs).

Action items

  1. sdague to send email with schedule to list
  2. ttx to carve out 3x7 schedule block


Action items, by person

  1. sdague
    1. sdague to send email with schedule to list
  2. ttx
    1. ttx to carve out 3x7 schedule block


People present (lines said)

  1. sdague (83)
  2. ttx (66)
  3. dtroyer_zz (28)
  4. dims (22)
  5. openstack (3)
  6. harlowja (2)
  7. mtreinish (1)
  8. thingee (1)


Generated by MeetBot 0.1.4.