#openstack-meeting-alt: nfv

Meeting started by russellb at 14:02:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NFV (russellb, 14:02:50)

  1. mission statement (russellb, 14:04:15)
    1. https://etherpad.openstack.org/p/nvf-subteam-mission-statement (russellb, 14:04:44)
    2. AGREED: mission statement as drafted on the etherpad looks good (russellb, 14:06:36)

  2. use cases (russellb, 14:13:10)
  3. blueprints and tracking (russellb, 14:22:17)
    1. ACTION: bauzas to take a look at building a custom gerrit dashboard (russellb, 14:24:09)
    2. AGREED: build gerrit dashboard for current design/code status, continue to use wiki to document priorities and release targeting for now (russellb, 14:28:01)

  4. open discussion (russellb, 14:29:21)
    1. ACTION: russellb to formally request NFV mailing list tag (russellb, 14:30:32)
    2. ACTION: russellb to request infra management of #openstack-nfv IRC channel (russellb, 14:30:45)
    3. https://etherpad.openstack.org/p/nfv-meeting-agenda (russellb, 14:33:08)


Meeting ended at 15:00:29 UTC (full logs).

Action items

  1. bauzas to take a look at building a custom gerrit dashboard
  2. russellb to formally request NFV mailing list tag
  3. russellb to request infra management of #openstack-nfv IRC channel


Action items, by person

  1. bauzas
    1. bauzas to take a look at building a custom gerrit dashboard
  2. openstack
    1. russellb to request infra management of #openstack-nfv IRC channel
  3. russellb
    1. russellb to formally request NFV mailing list tag
    2. russellb to request infra management of #openstack-nfv IRC channel


People present (lines said)

  1. russellb (117)
  2. sgordon (63)
  3. ijw (58)
  4. cdub (32)
  5. FJRamon (25)
  6. adrian-hoban (25)
  7. bauzas (23)
  8. GGarcia (16)
  9. alank (16)
  10. lukego (15)
  11. s3wong (15)
  12. nijaba (14)
  13. cgoncalves (9)
  14. Imendel (9)
  15. cloudon (8)
  16. smazziotta (8)
  17. ramk_ (6)
  18. imendel (6)
  19. danpb (6)
  20. openstack (4)
  21. yamahata (4)
  22. mestery (4)
  23. ChristianM_ (4)
  24. yjiang51 (4)
  25. JohnHaller (4)
  26. thinrichs (3)
  27. MikeBugenhagen (3)
  28. ndipanov (3)
  29. NZHOU (3)
  30. dandrushko (2)
  31. tianst (2)
  32. foliveira (2)
  33. vladikr (2)
  34. Alon (2)
  35. tvvcox (2)
  36. pballand (1)
  37. xuhanp (1)
  38. TapioT (1)
  39. Sam-I-Am (1)
  40. heyongli (1)
  41. SridarK (1)
  42. edube (1)


Generated by MeetBot 0.1.4.