#openstack-meeting-alt: nfv

Meeting started by russellb at 14:03:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/w/index.php?title=Meetings/NFV (russellb, 14:04:25)
    2. https://etherpad.openstack.org/p/nfv-meeting-agenda (russellb, 14:04:49)

  1. review action items (russellb, 14:04:59)
    1. https://review.openstack.org/100559 (bauzas, 14:06:09)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-June/037941.html (russellb, 14:06:23)
    3. https://review.openstack.org/100559 (russellb, 14:06:29)
    4. https://xkcd.com/208/ (danpb, 14:18:42)
    5. ACTION: bauzas to do a first revision of a script to build an automatic status page from list of blueprints on the wiki (and post it in git somewhere so others can help) (russellb, 14:20:12)
    6. https://wiki.openstack.org/wiki/Meetings/NFV#What_is_NFV.3F (sgordon, 14:21:24)
    7. https://wiki.openstack.org/wiki/Meetings/NFV#Contributed_Use_Cases (sgordon, 14:23:40)
    8. ACTION: cloudon to provide a concrete example for ETSI # 5 (sgordon, 14:29:18)
    9. https://wiki.openstack.org/wiki/Juno_Release_Schedule (russellb, 14:33:45)
    10. https://wiki.openstack.org/wiki/Juno_Release_Schedule (sgordon, 14:34:37)

  2. blueprints (russellb, 14:41:33)
    1. https://review.openstack.org/#/c/97715/ is basically a way for a port to say 'I don't have my own address' - with knock on implications for spoof and security grouping (ijw, 14:43:40)

  3. open discussion (russellb, 14:52:41)
    1. AGREED: no NFV specific meetup for Juno cycle, but ijw is offering beers in the bay area (russellb, 14:58:45)


Meeting ended at 15:00:36 UTC (full logs).

Action items

  1. bauzas to do a first revision of a script to build an automatic status page from list of blueprints on the wiki (and post it in git somewhere so others can help)
  2. cloudon to provide a concrete example for ETSI # 5


Action items, by person

  1. bauzas
    1. bauzas to do a first revision of a script to build an automatic status page from list of blueprints on the wiki (and post it in git somewhere so others can help)
  2. cloudon
    1. cloudon to provide a concrete example for ETSI # 5


People present (lines said)

  1. sgordon (111)
  2. russellb (87)
  3. ijw (61)
  4. bauzas (38)
  5. alank35 (22)
  6. s3wong (10)
  7. adrian-hoban (9)
  8. radek (9)
  9. cloudon (8)
  10. yamahata (8)
  11. danpb (5)
  12. nijaba (4)
  13. openstack (3)
  14. ggarcia (3)
  15. smazziotta (2)
  16. adrian-hoban_ (2)
  17. heyongli (2)
  18. sgordon_ (1)
  19. sean-k-mooney (1)
  20. cgoncalves (1)
  21. ramki (1)
  22. pczesno (1)


Generated by MeetBot 0.1.4.