#openstack-meeting-alt: nfv

Meeting started by russellb at 14:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Teams/NFV (russellb, 14:01:52)
    2. https://etherpad.openstack.org/p/nfv-meeting-agenda (russellb, 14:02:08)

  1. review actions from last week (russellb, 14:02:24)
    1. http://bit.ly/1iFdldx (russellb, 14:02:50)
    2. ACTION: bauzas to finish up work to automatically keep a short URL up to date for NFV gerrit dashboard (russellb, 14:06:40)

  2. blueprints (russellb, 14:07:19)
    1. https://review.openstack.org/100871 (russellb, 14:07:35)
    2. https://wiki.openstack.org/wiki/Juno_Release_Schedule (russellb, 14:09:34)
    3. https://blueprints.launchpad.net/nova/+spec/metadata-service-network-info (sgordon, 14:26:04)
    4. https://review.openstack.org/#/c/85673/9/specs/juno/metadata-service-network-info.rst (russellb, 14:27:36)

  3. open discussion (russellb, 14:28:35)


Meeting ended at 14:49:54 UTC (full logs).

Action items

  1. bauzas to finish up work to automatically keep a short URL up to date for NFV gerrit dashboard


Action items, by person

  1. bauzas
    1. bauzas to finish up work to automatically keep a short URL up to date for NFV gerrit dashboard


People present (lines said)

  1. russellb (101)
  2. ijw (58)
  3. sgordon (25)
  4. danpb (23)
  5. bauzas (17)
  6. sean-k-mooney (10)
  7. diga (7)
  8. adrian-hoban (5)
  9. openstack (4)
  10. jchapman (2)
  11. cgoncalves (2)
  12. ggarcia_ (2)
  13. cloudon1 (2)
  14. ndipanov (1)
  15. Imendel (1)
  16. ulikleber (1)
  17. smazziotta (1)
  18. ian_ott (1)
  19. s3wong (1)
  20. JohnHaller (1)
  21. radek (1)


Generated by MeetBot 0.1.4.