#openstack-meeting-alt: nfv

Meeting started by sgordon_ at 14:02:51 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon_, 14:03:00)

  1. roll call (sgordon_, 14:03:05)
  2. juno status (sgordon_, 14:04:19)
    1. https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fvirt-driver-numa-placement,n,z (sgordon_, 14:05:28)
    2. https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fpci-passthrough-sriov,n,z (sgordon_, 14:05:34)
    3. https://launchpad.net/nova/+milestone/juno-rc1 (sgordon_, 14:06:36)
    4. https://launchpad.net/neutron/+milestone/juno-rc1 (sgordon_, 14:06:44)

  3. subteam future direction (sgordon_, 14:10:51)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/044614.html (sgordon_, 14:11:03)
    2. Why (it) is special ? (sgordon_, 14:12:52)
    3. Why we need it now? (sgordon_, 14:13:02)
    4. Who will use it and why it can’t be achieve otherwise? (sgordon_, 14:13:10)
    5. If/why/how the change needed by NFV also benefits the wider community? (sgordon_, 14:13:16)
    6. Need to demonstrate usefulness of implementation proposals for general case, not just NFV (and NFV use case itself needs to be properly explained) (sgordon_, 14:22:01)
    7. Illustrate also how default state improves, what's the impact on people who wont twiddle any "knobs" exposed (sgordon_, 14:23:04)
    8. ACTION: sgordon identify heat and glance participants? (sgordon_, 14:31:46)
    9. ACTION: imendel to write a use case for sr-iov via heat (sgordon_, 14:32:49)
    10. ACTION: sgordon to update on final sriov/numa status for juno next week (sgordon_, 14:33:14)
    11. Need to continue to follow discussion about how/when proposals for kilo might be handled (sgordon_, 14:33:42)
    12. ACTION: sgordon_ to clear up project touch points on wiki page (sgordon_, 14:38:50)
    13. ACTION: sgordon_ aim to have a BoF session at a pod in paris if at all possible (sgordon_, 14:41:27)

  4. open discussion (sgordon_, 14:51:04)
    1. nova is likely to require increased focus on technical debt in kilo, which will impact feature delivery (sgordon_, 14:53:55)


Meeting ended at 14:58:38 UTC (full logs).

Action items

  1. sgordon identify heat and glance participants?
  2. imendel to write a use case for sr-iov via heat
  3. sgordon to update on final sriov/numa status for juno next week
  4. sgordon_ to clear up project touch points on wiki page
  5. sgordon_ aim to have a BoF session at a pod in paris if at all possible


Action items, by person

  1. imendel
    1. imendel to write a use case for sr-iov via heat
  2. sgordon_
    1. sgordon_ to clear up project touch points on wiki page
    2. sgordon_ aim to have a BoF session at a pod in paris if at all possible
  3. UNASSIGNED
    1. sgordon identify heat and glance participants?
    2. sgordon to update on final sriov/numa status for juno next week


People present (lines said)

  1. sgordon_ (129)
  2. imendel (53)
  3. ndipanov (23)
  4. adrian-hoban (17)
  5. bauzas_ (13)
  6. beagles (7)
  7. openstack (3)
  8. pczesno (1)


Generated by MeetBot 0.1.4.