16:02:34 <sgordon> #startmeeting nfv
16:02:35 <openstack> Meeting started Thu Sep 18 16:02:34 2014 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:39 <openstack> The meeting name has been set to 'nfv'
16:02:43 <sgordon> #topic roll call
16:02:46 * sgordon is here
16:02:50 <sgordon> who else is about?
16:02:56 <sgordon> any lucky volunteers to help chair?
16:03:02 <cloudon> hi there
16:03:10 <bauzas> \o
16:04:25 <sgordon> so...
16:04:30 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
16:04:35 <sgordon> #topic action items
16:04:43 <sgordon> #action sgordon identify heat and glance participants?
16:04:56 <sgordon> this is going to be a little bit of a recurring theme but i need to carry this over :)
16:05:10 <sgordon> #action mendel to write a use case for sr-iov via heat
16:05:25 <sgordon> itai emailed me during the week and mentioned she would not be able to make it today, so this also carries over
16:05:33 <sgordon> sgordon to update on final sriov/numa status for juno next week
16:05:41 <sgordon> we will get to this in the juno status update :)
16:06:28 <sgordon> #action sgordon to clear up project touch points on wiki page
16:06:39 <sgordon> i have drafted something, need to add to the wiki
16:06:54 <sgordon> did anyone think they had an action item from last time that i didnt mention? ;)
16:08:02 <sgordon> #topic Juno status
16:08:12 <sgordon> #link https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fpci-passthrough-sriov,n,z
16:08:16 <sgordon> #link
16:08:18 <bauzas> sgordon: you were having one last action about pods
16:08:20 <sgordon> #link https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fvirt-driver-numa-placement,n,z
16:08:27 <sgordon> bauzas, i moved it to the discussion at the end
16:08:42 <sgordon> bauzas, although it's unclear how that is actually going to work atm
16:08:42 <bauzas> sgordon: just to mention that pods will be present, that has been confirmed
16:08:56 <sgordon> thiery was still working out how many they think they can fit
16:09:01 <bauzas> sgordon: it was unclear till last week
16:09:07 <bauzas> sgordon: exactly
16:09:14 <sgordon> so
16:09:20 <sgordon> wrt the topic at hand
16:09:27 <sgordon> #info NUMA and SR-IOV FFEs merged
16:09:32 <sgordon> question now is in what state
16:09:35 <sgordon> testing required!
16:09:58 <sgordon> because these were finalized as FFEs they are not fully in J-3
16:10:04 <sgordon> they will be in RC-1 when it is cut
16:10:41 <sgordon> #info testing of NUMA and SR-IOV required based on RC-1 code
16:11:10 <sgordon> #link https://launchpad.net/nova/+milestone/juno-rc1
16:11:13 <sgordon> #link https://launchpad.net/neutron/+milestone/juno-rc1
16:11:23 <sgordon> in case anyone is interested in what else is in there atm ^
16:11:59 <sgordon> #topic Design Summit
16:12:24 <sgordon> #info Per bauzas earlier comment there will be pods for the Kilo summit, unclear how many.
16:12:47 <sgordon> #info Some re-thinking going into how design summits are structured
16:12:49 <sgordon> #link http://lists.openstack.org/pipermail/openstack-dev/2014-August/044169.html
16:13:09 <sgordon> #info See "design summit reloaded" thread for more info!
16:13:22 <bauzas> https://etherpad.openstack.org/p/kilo-crossproject-summit-topics Cross-project proposals etherpad
16:13:28 <sgordon> #link https://etherpad.openstack.org/p/kilo-nova-summit-topics
16:13:32 <sgordon> #link https://etherpad.openstack.org/p/kilo-crossproject-summit-topics
16:13:48 <bauzas> dunno if NFV can claim for it
16:14:38 <sgordon> yeah as we have discussed before it's challenging without specific requirements that are themselves cross project
16:14:50 <bauzas> +1
16:14:52 <bauzas> anyway
16:14:53 <sgordon> need to cultivate our list of outstanding items fairly urgently though to work out what is feasible
16:15:20 <sgordon> #info need to cultivate NFV work item list for kilo
16:15:40 <sgordon> #info to feed into individual project's planning
16:16:01 <sgordon> i dont have further at this time, does anyone know if there is a pad for neutron like the above?
16:16:36 <bauzas> indeed
16:17:31 <sgordon> #topic other discussion
16:17:31 * bauzas searching the URL
16:17:39 <sgordon> thx
16:18:51 <bauzas> #link https://wiki.openstack.org/wiki/Summit/Planning
16:19:00 <sgordon> #link https://wiki.openstack.org/wiki/Summit/Planning
16:19:03 <sgordon> fancy
16:19:26 <bauzas> ^above is the wikipage referring all the etherpads
16:19:52 <sgordon> ya
16:20:15 <sgordon> so action there is to review those pads and see what is relevant
16:20:26 <sgordon> and also add where appropriate
16:20:36 <sgordon> it's the where appropriate that can be hard to get a gauge on :)
16:21:25 <bauzas> :)
16:21:33 <sgordon> ok so nothing more to add from me
16:21:37 <sgordon> any more open discussion?
16:23:05 <sgordon> #endmeeting