#openstack-meeting-alt: nfv

Meeting started by sgordon_ at 14:03:06 UTC (full logs).

Meeting summary

  1. roll call (sgordon_, 14:03:12)
    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon_, 14:03:59)

  2. review actions (sgordon_, 14:04:10)
    1. Imendel checked while defining VM using heat and appears to support SR-IOV port type if it is selected. (sgordon_, 14:10:00)
    2. https://wiki.openstack.org/wiki/Teams/NFV#Development_Efforts (sgordon_, 14:12:02)
    3. Interesting discussion about VLAN trunking to VM use cases ensued while discussing kilo priorities. (sgordon_, 14:23:05)
    4. ACTION: cloudon1 to document VLAN trunking to VM use case for M/L post (sgordon_, 14:25:24)

  3. juno status (sgordon_, 14:25:32)
    1. testing, testing, testing (sgordon_, 14:29:17)
    2. expect SR-IOV and NUMA to be in RC-1 packages, available from trunk now for testing (sgordon_, 14:31:01)
    3. kilo planning (sgordon_, 14:31:10)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-September/046793.html (sgordon_, 14:31:39)
    5. https://wiki.openstack.org/wiki/Summit/Planning (sgordon_, 14:32:53)
    6. ACTION: ALL please review relevant project design summit plans (Nova, Neutron, Heat, Glance, etc.) (sgordon_, 14:33:17)
    7. if you have items you wish to discuss at design summit bring them to the team meetings for each team to socialize and add to the etherpad (sgordon_, 14:33:39)
    8. https://etherpad.openstack.org/p/kilo-nova-summit-topics (sgordon_, 14:34:34)
    9. https://etherpad.openstack.org/p/kilo_sriov_pci_passthrough (sgordon_, 14:39:19)
    10. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (sgordon_, 14:44:24)
    11. http://lists.openstack.org/pipermail/openstack-dev/2014-September/044614.html (sgordon_, 14:47:17)
    12. https://etherpad.openstack.org/p/kilo-neutron-summit-topics (sgordon_, 14:48:31)
    13. ACTION: keshava to document their service insertion and chaining use case (sgordon_, 14:55:01)

  4. other discussion (sgordon_, 14:55:26)
    1. need a chair for Thursday 2nd October 2014 1600 UTC (sgordon_, 14:56:13)
    2. ACTION: Imendel2 will chair next week (sgordon_, 14:57:07)


Meeting ended at 14:58:49 UTC (full logs).

Action items

  1. cloudon1 to document VLAN trunking to VM use case for M/L post
  2. ALL please review relevant project design summit plans (Nova, Neutron, Heat, Glance, etc.)
  3. keshava to document their service insertion and chaining use case
  4. Imendel2 will chair next week


Action items, by person

  1. cloudon1
    1. cloudon1 to document VLAN trunking to VM use case for M/L post
  2. Imendel2
    1. Imendel2 will chair next week
  3. keshava
    1. keshava to document their service insertion and chaining use case


People present (lines said)

  1. sgordon_ (134)
  2. Imendel2 (26)
  3. bauzas (21)
  4. keshava (11)
  5. cloudon1 (9)
  6. russellb (7)
  7. Imendel (4)
  8. TapioT (3)
  9. openstack (3)
  10. zuqiang (1)


Generated by MeetBot 0.1.4.