#openstack-meeting: nfv

Meeting started by bauzas at 16:02:24 UTC (full logs).

Meeting summary

    1. agenda for today https://etherpad.openstack.org/p/nfv-meeting-agenda (imendel, 16:03:50)
    2. ACTION: for keshava to follow up on last week action (service insertion and chaining use case) (imendel, 16:17:07)

  1. Juno status (imendel, 16:17:40)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-October/047539.html (bauzas, 16:19:37)
    2. Nova RC1 is tarballed (bauzas, 16:20:01)
    3. Neutron Kilo trunk not yet open (on gate atm) (bauzas, 16:21:41)
    4. potential Nova RC status is here https://bugs.launchpad.net/nova/+bugs?field.tag=juno-rc-potential (bauzas, 16:27:48)
    5. https://wiki.openstack.org/wiki/Release_Cycle#Pre-release_.28Release_Candidates_dance.29 (bauzas, 16:30:27)

  2. Kilo planning (imendel, 16:31:21)
    1. https://wiki.openstack.org/wiki/Teams/NFV#Active_Blueprints (imendel, 16:34:38)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-September/047128.html Kilo release schedule (bauzas, 16:35:16)
    3. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (bauzas, 16:47:57)

  3. ETSI gap analysis publication (imendel, 16:50:53)
    1. ACTION: imendel to check on ETSI gap analysis publication (imendel, 16:52:32)

  4. other discussion (imendel, 16:53:14)


Meeting ended at 16:55:41 UTC (full logs).

Action items

  1. for keshava to follow up on last week action (service insertion and chaining use case)
  2. imendel to check on ETSI gap analysis publication


Action items, by person

  1. imendel
    1. imendel to check on ETSI gap analysis publication


People present (lines said)

  1. bauzas (74)
  2. imendel (63)
  3. colintd (8)
  4. openstack (8)
  5. baoli (7)
  6. ndipanov (4)
  7. johnthetubaguy (2)
  8. ttx (1)
  9. uvirtbot (1)


Generated by MeetBot 0.1.4.