14:01:33 <sgordon_> #startmeeting nfv
14:01:33 <openstack> Meeting started Wed Oct 22 14:01:33 2014 UTC and is due to finish in 60 minutes.  The chair is sgordon_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:37 <openstack> The meeting name has been set to 'nfv'
14:01:37 <sgordon_> #topic roll call
14:01:39 <sgordon_> hey all
14:01:43 <imendel> hey
14:01:44 <sgordon_> who is around for the nfv meeting?
14:01:46 <cloudon> hi
14:01:49 <yamahata> hello
14:02:47 <sgordon_> ok
14:02:56 <sgordon_> #topic review actions from last week
14:03:10 <sgordon_> #info imendel was to touch base with Michael (ETSI liaison) and clarify resource catalog requirement
14:03:17 <sgordon_> imendel, any luck with this :)
14:03:18 <imendel> yes
14:03:28 <imendel> There are two.
14:03:50 <imendel> the first one is more or less inline with Blazar project
14:04:17 * sgordon_ noticed bauzas' ears burning
14:04:27 <imendel> the request is to have an option to reserve (in time manner) specific resources per the apps needs
14:04:55 <sgordon_> is there any sense of priorities for which types of resources are more important?
14:05:01 <imendel> the second one is not aligned (IMHO) with OS
14:05:19 <imendel> sgordon:yes
14:05:39 <imendel> If I correctly get it it's about compute, net and storage
14:06:14 <uli_> Hi, it is also discussed in OPNFV
14:06:32 <imendel> yes, same source of request as far as i know
14:06:50 <uli_> yes.
14:07:25 <sgordon_> #info Reservation requirement for compute, network and storage resources
14:07:25 <imendel> the second one is trying to create a "common" "catalogue" of services
14:07:53 <imendel> the idea is to have one end point that you can query for "all" resources
14:07:54 <sgordon_> #info Reservation is required for cloud applications to reserve in a time specific fashion the resources the application needs or will needs
14:08:23 <sgordon_> #info Common catalogue of services to query for all services also desired
14:08:25 <cloudon> Is there any implication the aggregate of current catalogs are missing some info, or is it all about a single query point?
14:08:31 <sgordon_> how does this map to something like resource tagging?
14:08:46 <imendel> so instead of querying (for example) Nova and cinder you will query one
14:08:47 <sgordon_> e.g. https://wiki.openstack.org/wiki/Graffiti
14:09:02 <sgordon_> #info May map to Graffiti?
14:09:04 <sgordon_> #link https://wiki.openstack.org/wiki/Graffiti
14:09:06 <imendel> cloudon: I think it's about the single
14:09:48 * mestery walks in late
14:09:54 <sgordon_> hi mestery
14:10:03 <sgordon_> will raise the vlan trunking topic shortly :)
14:10:07 <mestery> sgordon_: Ack!
14:10:10 <sgordon_> imendel, ok thanks for following up on that
14:10:14 * mestery reads backscroll
14:10:49 <sgordon_> further discussion required but it's interesting to see uses emerging for those projects
14:10:56 <sgordon_> #info sgordon was to email list regarding NFV BoF and preferred dates/times during summit
14:10:57 <sgordon_> so
14:11:06 <sgordon_> i did email a doodle to the list to try and work out a best time
14:11:19 <sgordon_> before events start/lunch/after events finish each day
14:11:32 <sgordon_> as it turns out venue availability before/after is likely to be a problem
14:11:51 <sgordon_> though based on the community -list discussion there may be some space available during the day wednesday
14:12:15 <sgordon_> i had also noticed there is a "win the telco bof" on the telco strategies track
14:12:31 <sgordon_> it's not entirely clear how this and the audience maps to this group and whether they are one and the same
14:12:42 <sgordon_> i've reached out to carol who proposed the session to try and clarify
14:12:55 <mestery> The "win the telco bof" looked more like PMs and marketers than developers sgordon_ . :)
14:12:59 <sgordon_> yes
14:13:03 <sgordon_> it *mentions* developers
14:13:08 <sgordon_> but it seemed like it might be lip service
14:13:09 <mestery> Though we should get their inputs for sure.
14:13:14 <mestery> Ack :)
14:13:18 <sgordon_> right, i plan to attend regardless
14:13:25 <sgordon_> just the fact that it is a 40 min session
14:13:31 <sgordon_> means we might spend 40 mins level setting
14:13:35 <sgordon_> versus talking about kilo focus
14:13:56 <sgordon_> #action sgordon to report back with regards to BoF planning next week
14:14:10 <mestery> sgordon_: Agree, doubtful much work gets discussed there
14:14:17 <sgordon_> the other option i have worst case is a few sponsors have meeting rooms available at the venue they have volunteered
14:14:23 <sgordon_> or we can use a development pod again
14:14:36 <sgordon_> dependent on availability
14:15:12 <sgordon_> #action sgordon still needs to follow up with luke regarding snabbswitch reqs.
14:15:32 <sgordon_> #info marun was going to revisit requirements from servicevm etherpad and attempt to extract relevant use cases
14:15:43 <marun> sgordon_: I'm afraid I haven't gotten to it yet.
14:15:44 <sgordon_> marun, did you have any time to take a look at the above
14:15:48 <sgordon_> np neither did i :)
14:16:04 <sgordon_> #action marun to revisit requirements from servicevm etherpad and attempt to extract relevant use cases
14:16:07 <sgordon_> will just keep it in the list
14:16:11 <sgordon_> ok!
14:16:17 <sgordon_> #topic vlan trunking
14:16:22 <sgordon_> #link http://lists.openstack.org/pipermail/openstack-dev/2014-October/048957.html
14:16:34 <sgordon_> so for those that missed it mestery sent the above email to the list
14:16:57 <sgordon_> reminding us that there are multiple proposals related to vlan trunking in the mix
14:17:08 <mestery> Yes, we need to converge
14:17:09 <sgordon_> and that we need to nail down exactly what the path forward is
14:17:15 <mestery> I'd like to see us land this in Kilo-1 if possible
14:17:24 <marun> I also -2'd the proposals to give the authors a heads-up that they need to converge on a single proposal.
14:17:35 <sgordon_> ijw, cloudon i know you both had either proposals or use cases written up in this space
14:17:37 <mestery> marun: Thanks for helping with that.
14:17:48 <sgordon_> #link http://lists.openstack.org/pipermail/openstack-dev/2014-October/047548.html
14:17:53 <sgordon_> use case cloudon wrote up is the above
14:18:10 <sgordon_> nevermind, no ijw in here
14:18:25 <sgordon_> so the action here is for us to ensure we're at the neutron meeting on monday
14:18:32 <sgordon_> as well as the relevant design session if there is one
14:18:43 <mestery> sgordon_: Yes, lets attend and discuss Monday.
14:18:47 <marun> or even just meet outside of those times...
14:18:50 <mestery> Thanks for noting this to NFV folks here.
14:18:52 <sgordon_> #action ijw, cloudon, sgordon and other interested parties to attend neutron meeting monday
14:18:59 <marun> a discussion needs to happen, it doesn't necessarily have to be formal.
14:19:03 <sgordon_> mestery, i will bump the mail thread cc'ing them too
14:19:06 <sgordon_> marun, ack
14:19:08 <mestery> sgordon_: Thanks!
14:19:19 <sgordon_> we can decide on monday whether we still think a session is actually warranted
14:19:30 <sgordon_> i feel like we all want the same thing just have been talking past each other
14:19:59 <sgordon_> #action sgordon to bump ML/ thread CC'ing owners of previous proposals or use cases
14:20:17 <cloudon> Will be on a plane but will try to send replacement
14:20:26 <sgordon_> cloudon, ack - thanks for that
14:20:43 <sgordon_> #info cloudon will be traveling but will send someone
14:21:19 <sgordon_> ok so the last item i had at https://etherpad.openstack.org/p/nfv-meeting-agenda was bof planning, which we pretty much already covered
14:21:24 <sgordon_> #topic open discussion
14:21:34 <sgordon_> anything else people would like to raise?
14:21:45 <sgordon_> note that most projects are finalizing design summit schedule pretty much now
14:22:01 <sgordon_> so should be a clear picture of what formal sessions there are by this time next week
14:22:16 <sgordon_> and of course as marun mentioned there is always the hallway track
14:22:17 <sgordon_> :)
14:22:30 <marun> the time on friday should be good
14:22:37 <sgordon_> yeah
14:22:53 <sgordon_> #info design summit schedules finalizing this week
14:23:12 <marun> I'm pushing for a lightning talk session in the neutron track to give folks a chance to publicize friday meetups.
14:23:34 <marun> We haven't finalized the schedule yet, so it may not happen.
14:23:39 <sgordon_> right
14:23:44 <sgordon_> so the idea is that friday is fluid right?
14:23:52 <sgordon_> and we decide during the week what needs airtime
14:23:56 <marun> yes
14:23:59 <sgordon_> cool
14:24:22 <marun> we should have the schedule by the end of the week, so we could strategize in next week's meeting or at summit
14:24:26 <sgordon_> #info neutron schedule for friday will be fluid, decided during the week based on what still needs airtime
14:24:42 <sgordon_> yes, im hoping to nail down if we have a time/place for a bof for next week as well
14:24:59 <sgordon_> ok
14:25:03 <sgordon_> anyone else?
14:25:23 <sgordon_> i am taking that as no
14:25:27 <sgordon_> thanks all for your time :)
14:25:30 <sgordon_> #endmeeting