19:00:07 <shamail> #startmeeting nonatc
19:00:08 <openstack> Meeting started Thu Apr  7 19:00:07 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:12 <openstack> The meeting name has been set to 'nonatc'
19:00:18 <pfreund> Hello
19:00:21 <shamail> hi
19:00:23 <dc_mattj> evening
19:00:31 <MeganR> Hi
19:00:32 <shamail> #topic roll call
19:00:39 <shamail> Welcome everyone to the first Non-ATC recognition WG meeting.  Can you please let us know if you're here to participate in this meeting?
19:00:50 <MeganR> o/
19:00:55 <dc_mattj> I am
19:00:58 <pfreund> I am
19:01:17 <shamail> Perfect, glad to see everyone!  Let's get started with the first item on our agenda.
19:01:24 <shamail> #link  https://wiki.openstack.org/wiki/NonATCRecognition#Meeting_Information is the agenda for today.
19:01:29 <jproulx> hello
19:01:33 <dabukalam> o/
19:01:37 <shamail> hi jproulx and dabukalam
19:01:41 <shamail> #topic Review objective and what is "in scope"
19:01:49 <shamail> #chair maishsk
19:01:50 <openstack> Current chairs: maishsk shamail
19:01:52 <maishsk> Good eveing all
19:02:02 <shamail> #link https://wiki.openstack.org/wiki/NonATCRecognition#Scope
19:02:12 <shamail> All of this information is available in the wiki but we thought it would be good to start the first meeting by covering the scope of this WG.
19:02:27 <shamail> Whenever we discuss recognition, the conversation tends to move towards the "what" (e.g. what will be provided: summit tickets, association on summit badges, voting rights, etc.) but that is out of scope for our WG.
19:02:40 <shamail> The user committee will be defining a charter and that will include the benefits given to its constituency and, therefore, they will be addressing the "what".
19:02:56 <shamail> We will be focusing on defining the "who" and "how": which community members should be recognized by the User Committee as its constituency and how will we check eligibility.
19:03:13 <shamail> Any questions or concerns about the scope?
19:03:21 <emagana> hi all!
19:03:27 <dc_mattj> hey edgar !
19:03:28 <shamail> hi emagana and noggin143
19:03:49 <emagana> just joining but in another meeting as well...  double booked for this time..
19:03:50 <jproulx> shamail good description of scope thanks, "who & how but not what"
19:04:02 <noggin143> agreed
19:04:05 <dc_mattj> yup, fully agree
19:04:07 <pfreund> +1
19:04:09 <maishsk> +1
19:04:12 <shamail> Thanks.
19:04:18 <shamail> Moving on then...
19:04:34 <shamail> #topic Review milestones from wiki
19:04:38 <shamail> #link https://wiki.openstack.org/wiki/NonATCRecognition#Milestones
19:04:47 <shamail> Please take a moment to read/review the milestones that are defined on the wiki.  We'll pause for a minute while everyone reads...
19:05:25 <shamail> Any questions or concerns with the milestones?
19:05:26 * maishsk puts on his reading glasses
19:05:52 <shamail> Milestone 1 (create WG) has been completed and we are now working on milestone 2 (identify community members for constituency)...
19:06:12 <MeganR> Milestone #6: Create a model of estimated costs - can you explain the anticipated costs?
19:06:15 <shamail> In this phase, we need to identify all the various roles members in the community that we believe further the goals and objectives of the user committee.  We will revisit the topic in more detail during our next topic (reviewing the ACC proposal).
19:06:45 <dc_mattj> question shamail - how do members get differentiated like that ? I have to admit it's been a long time since I registered as a Foundation member ..
19:06:59 <dc_mattj> is there something to self-identify now in the sign up process ?
19:07:12 <shamail> MeganR: good catch, milestone 6 was added to help determine the cost implications based on the number of constituents and planned benefits but that requires the “what” to be defined first
19:07:23 <maishsk> dc_mattj: one you register as foundation member - you are one for life
19:07:26 <shamail> we might need to move that milestone into something that the UC has to determine (versus this WG)
19:07:30 <pfreund> Are Ops part of ACC ?
19:07:45 <maishsk> pfreund: define Ops?
19:08:05 <shamail> We’ll get to that shortly, but yes, they kind of were… the ACC proposal is a starting point for us but we can make changes.
19:08:07 <jproulx> pfreund: that's part of milestoen 2 which is in progress
19:08:08 <pfreund> submit defects, confirm bugs
19:08:21 <shamail> #topic Review ACC proposal from board meeting
19:08:25 <shamail> #link https://etherpad.openstack.org/p/acc_plan_summary
19:08:29 <pfreund> for me it's not the same profil for "organising meetups"
19:08:35 <dc_mattj> I meant related to milestone 2, how you differentiate the different kind of community members
19:08:37 <shamail> pfreund: +1
19:08:48 <maishsk> I concur
19:08:49 <shamail> It is indeed dc_mattj
19:09:09 <shamail> The ACC proposal is something we can review and then modify as needed based on group feedback
19:09:26 <pfreund> Maybe it's only my vision, but I see code contributors (ATC), Community contributors (ACC) and Ops
19:09:34 <shamail> The ACC proposal actually contains members and even metrics but those portions will be discussed in two separate milestones fo rus
19:09:53 <shamail> I guess that is a broader question that we should clarify early on in milestone 2
19:10:17 <jproulx> I think a sub part of milestone 2 may be deciding how the different constituencies should be (want to be) grouped
19:10:22 <shamail> Do we envision one recognition (e.g. ACC) for all roles that we identify or should we have differing recognition types based on roles?
19:10:31 <shamail> read my mind jproulx
19:10:37 <dc_mattj> I suspect most folks doing any of those things from the ACC proposal are more than likely operators anyway - although I may be wrong
19:10:56 <shamail> dc_mattj: In the ACC proposal, it mentions activities associated with operators, user group organizers, working group members, bug submitters, ops-meetup moderators, and creating OpenStack-related content that promotes knowledge sharing (not counting submissions to docs since that would qualify for ATC already)
19:11:01 <maishsk> dc_mattj: they most probably are, but not exclusively
19:11:34 <shamail> #action modify milestone 2 to also including grouping identified members
19:11:40 <fungi> keep in mind that atc are not only contributing code (also documentation, translations, running servers for the community services, performing testing and quality assurance, release management, acting as gatekeepers for stable branches, doing security analysis and writing guidelines, et cetera)
19:11:48 <maishsk> So the only one I have a slight issue with is mettup attendees - but then again - a topic for future discussions
19:12:11 <pfreund> In the french OpenStack user group, they are some none-technical people (so not Ops) who are actually participating to Community events. It can be business profiles for exemple. Si dc_mattj I don't afgree
19:12:20 <shamail> Yeah, wanted to use today to get everyone on the same page with objectives/milestones/logistics and then dive into milestone 2 at the next meeting
19:12:27 <shamail> or this meeting if time is left after the other topics
19:12:34 <jproulx> shamail +1
19:12:49 <dc_mattj> good point pfreund, we have the same in the UK user groups
19:12:50 <maishsk> @shamail agreed
19:13:02 <dc_mattj> +1
19:13:17 <shamail> So some background on ACC for everyone..
19:13:17 <pfreund> +1
19:13:30 <shamail> aul and Lisa-Marie have been working on a proposal to gain recognition for the hard work that our community members do (run user group meetups, participate in working groups, file bugs, etc.) and this proposal was reviewed at the last board meeting.
19:13:33 <shamail> Paul*
19:13:55 <maishsk> What was the feedback from the board meeting?
19:14:01 <shamail> It was well received and the feedback was for our WG to work with them to build a common plan.
19:14:07 <maishsk> ;)
19:14:09 <shamail> I think it is a great starting point and thank them for their (months of) effort.
19:14:31 <shamail> We can revisit different, relevant, sections of the ACC proposal during our milestones.
19:14:38 <shamail> Any questions on the original ACC proposal?
19:15:05 <jproulx> Are the people involed with ACC here (or otherwise engaged)?
19:15:06 <noggin143> I feel the key is common. It is important not to announce one set of recognitions without the others, if they are felt to be different.
19:15:20 <shamail> noggin143: +1
19:15:32 <shamail> jproulx: they were invited, I don’t think they are on today but they are aware of this meeting
19:15:47 <jproulx> I'd hate to loose the thoughts behind the proposal as we go forward
19:15:55 <shamail> I agree, I will reach out to them again
19:16:04 <maishsk> I agree it would be great to have them involved
19:16:34 <shamail> noggin143: I agree that we should build a common plan even if implementation is staggered (e.g. ops might get badge recognition in Austin since that was already in the works)
19:17:03 <shamail> #topic Recap any other prior work
19:17:05 <shamail> good segue :)
19:17:14 <jproulx> yes
19:17:19 <shamail> Does anyone know of other work being done inside the community that would align with our scope/objective?
19:17:45 <jproulx> Well as you mentioned there's the OPs badges for AUS
19:17:47 <shamail> jproulx and emagana: What is the user committee plan for ops-recognition in Austin?  I had seen an email from Tom or Edgar on this topic a while ago
19:17:47 <dc_mattj> shamail: so just to double check, this is the same stuff that tom was talking to me about in Manchester with regards to ops recognition, or something different ?
19:18:00 <maishsk> there is the ops-tag team
19:18:09 <shamail> dc_mattj: this is different, I was telling you about the contributor awards in Manchester
19:18:23 <emagana> shamail: we will have Ops tag
19:18:32 <shamail> maishsk: ops-tags-team isn’t working on recognition though
19:18:37 <noggin143> what is the criteria for ops recognition in Austin ?
19:18:40 <dc_mattj> ah ok shamail both worthwhile endeavours
19:18:53 <maishsk> shamail - that is correct
19:19:03 <shamail> good question noggin143, we should capture that criteria somewhere as well as we begin our work
19:19:10 <jproulx> I have the criteria in email (though also not 100% final) I'll see if I can find a reference
19:19:21 <maishsk> jproulx: that would be great
19:19:54 <shamail> #action jproulx will share criteria used for ops recognition for the Austin summit
19:20:28 <shamail> jproulx: Were you trying to find it right now or will you provide it at the next meeting?
19:20:38 <jproulx> there's a git repo being set up for scripts related to this
19:20:52 <jproulx> watch for it https://review.openstack.org/#/c/302547/1
19:21:01 <shamail> #link https://review.openstack.org/#/c/302547/1
19:21:12 <jproulx> I'll take it as a todo for next meeting as it will require some clean up
19:21:21 <shamail> Thanks
19:21:35 <shamail> Moving on to the next topic…
19:21:40 <shamail> #topic Determine communication/collaboration methods
19:21:55 <shamail> We need to decide how we will be communicating between meetings and therefore need to identify a tag and mailing list to use.
19:22:08 <maishsk> how about [nonatc]
19:22:19 <jproulx> +1 [nonatc]
19:22:25 <shamail> +1
19:22:27 <pfreund> +1
19:22:29 <jproulx> now which list
19:22:37 <shamail> #startvote which mailing list should we use? uc, ops, community
19:22:38 <openstack> Begin voting on: which mailing list should we use? Valid vote options are uc, ops, community.
19:22:39 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:22:47 <dabukalam> #vote community
19:22:50 <maishsk> #vote ops
19:22:50 <shamail> #vote uc
19:23:05 <pfreund> #vote uc
19:23:11 <fungi> it would be nice if the group didn't indefinitely encode a name which identified itself as "not something else"
19:23:12 <pfreund> ops is 50%
19:23:32 <emagana> #vote uc
19:23:33 <noggin143> fungi +1 - I would prefer a positive with recognition
19:23:35 <dabukalam> fungi: I have to say, I agree
19:23:35 <shamail> fungi: true, lol.
19:23:39 <maishsk> @fungi point well made
19:23:39 <noggin143> #vote ops
19:23:43 <shamail> any more votes?
19:23:43 <pfreund> +1 fungi
19:23:43 <fungi> ideally it should be a group defined as what it is, not as what it isn't
19:23:51 <shamail> going once...
19:23:53 <shamail> twice...
19:23:57 <shamail> #endvote
19:23:58 <openstack> Voted on "which mailing list should we use?" Results are
19:23:59 <openstack> uc (3): shamail, pfreund, emagana
19:24:01 <openstack> community (1): dabukalam
19:24:02 <openstack> ops (2): noggin143, maishsk
19:24:13 <jproulx> fungi noggin143 untill we have milestoen 2 done we've not decided what though
19:24:13 <maishsk> uc it is
19:24:16 <shamail> yep!
19:24:24 <emagana> :-)
19:24:28 * dabukalam signs up to uc
19:24:34 <noggin143> that's fine by me too
19:24:37 <pfreund> [recognition] ?
19:24:52 <noggin143> +1 [recognition]
19:24:54 <maishsk> or [acc]
19:24:56 <shamail> The challenge is that finding an identifer is hard for now since the only commonality so far is that all these contributors are not eligble for ATC based on critera
19:24:58 <jproulx> I could get behind that
19:24:58 <shamail> criteria*
19:25:14 <shamail> +1 for [recognition]
19:25:20 <jproulx> +1 [recognition]
19:25:27 <maishsk> +1 [recognition] as well
19:25:31 <shamail> Awesome
19:25:36 <jproulx> I think [acc] encodes a choice we haven't yet made
19:25:39 <noggin143> given that it's on the user committee list, it's clear what the recognition is for as well
19:25:42 <shamail> #agree Non-ATC recognition WG will use user-committee with [recognition] for communication
19:25:58 <shamail> oops
19:26:02 <shamail> #agree Non-ATC recognition WG will use user-committee mailing list with [recognition] for communication
19:26:14 <shamail> What should we use for collaboration... some options that were raised are google docs, etherpads, a git repo.  What does everyone think?
19:26:26 <dc_mattj> etherpad
19:26:31 <maishsk> why a git repo?
19:26:37 <shamail> jproulx and emagana: I was going to suggest creating an overall user-committee repository to eventually host things like the charter, etc.
19:26:45 <maishsk> +1 for etherpad
19:26:48 <dabukalam> dc_mattj: +1 etherpad makes sense
19:26:51 <MeganR> +1 for etherpad
19:26:56 <jproulx> +1 for etherpad
19:26:57 <pfreund> +1 etherpad
19:26:57 <dc_mattj> sorry missed that last vote, was reviewing some anti-affinity checking code in python ;)
19:27:02 <shamail> maishsk: It might not be the ideal collaboration method but we should eventually post our outcomes in a rendered format
19:27:07 <dabukalam> trying to garner opinions from non-devs, a git repo isn't the way to go
19:27:08 <dc_mattj> +1 for [recognition] anyway
19:27:09 <maishsk> for collaboration - it is the Openstack way
19:27:15 <noggin143> +1 etherpad … the git repo makes it more difficult to take part for those we are wanting to recognise
19:27:22 <shamail> #agree Materials to be shared with the team should be posted using etherpad
19:27:41 <maishsk> and / or wiki?
19:28:11 <maishsk> the only reason for that is becuase etherpads are impossible to find unless you have a direct link
19:28:16 <shamail> maishsk: Yes, the wiki will be used to share outcomes and information… etherpads for items that we need to collaborate on
19:28:20 <dc_mattj> wiki is always good for info once it's fixed
19:28:24 <maishsk> and they are not indexed on google
19:28:27 <shamail> We will make sure to include etherpad links on the wiki
19:28:30 <dc_mattj> I mean the info is fixed, not the wiki ;)
19:28:35 <maishsk> shamail: perfect
19:28:51 <dc_mattj> +1
19:29:06 <jproulx> +1
19:29:15 <shamail> Eventually, I’d like it if the user committee could setup a repository for maintaing information (WGs, charter, consitituency, etc) to closer emulate the TC
19:29:16 <MeganR> +1
19:29:34 <shamail> outside of scope/needs of this WG but I would like to see one in the broader UC context
19:29:35 <jproulx> shamail: I agree but that's out of scope for this group
19:29:46 <shamail> Great!
19:30:02 <shamail> That concludes the topics that were on the agenda
19:30:08 <shamail> so we can dive in to milestone 2
19:30:34 <shamail> #topic roles recognized as user committee constituency
19:30:36 <pfreund> fine
19:30:50 <maishsk> I think the easiest one to start with is WG members
19:30:52 <shamail> #link https://etherpad.openstack.org/p/acc_plan_summary
19:30:59 <shamail> Agree maishsk
19:31:16 <shamail> ACC mentions tasks associated with operators, user group organizers, working group members, bug submitters, ops-meetup moderators, and creating OpenStack-related content that promotes knowledge sharing
19:31:35 <shamail> Do we think these roles are good or do we see obvious gaps?
19:31:42 <noggin143> how is a WG member defined ? Is it just joining one IRC chat ?
19:31:44 <shamail> bug submitters is a tough one in my mind
19:31:49 <maishsk> their activity is logged - due to participation in meetings (which I hope all of these are held in IRC)
19:31:58 <shamail> noggin143: In ACC, they defined it as attending 10+ meetings
19:31:59 <dc_mattj> the one gap I see is potentially people who answer questions on lists a lot
19:32:11 <shamail> we will decide what metric makes sense in a future milestone
19:32:15 <dc_mattj> but then you get into the space of how effective answers are
19:32:21 <noggin143> shamail: OK, reasonable.
19:32:27 <jproulx> noggin143 for OPs badge WG activity is being measured as attending at least 2 IRC meetings and saying 10 lines in the past 6 months
19:32:30 <shamail> true dc_mattj
19:32:30 <dc_mattj> difficult to put metrics against
19:32:43 <jproulx> though that's really very arbitrary becuase we needed something fast
19:32:48 <emagana> shamail: Tom has recently added a repo for some of this staff
19:32:57 <noggin143> I think the bug submission should be for those which are accepted as valid.
19:32:58 <shamail> Is there a dashboard for Ask OpenStack participation stats?
19:33:03 <rstarmer> so you have to say a line to be considered here?
19:33:08 <maishsk> emagana: link to this repo?
19:33:08 <dc_mattj> noggin143: +1
19:33:10 <rstarmer> I'l remember to do that more then :)
19:33:20 <shamail> emagana: jproulx shared the link earlier… we’ll be keeping an eye on it
19:33:26 <dc_mattj> there's loads of people who think they've hit bugs when they clearly haven't googled
19:33:27 <maishsk> rstarmer: that is active participation
19:33:36 <rstarmer> :)
19:33:46 <shamail> noggin143: +1
19:33:46 <dc_mattj> hello rstarmer :)
19:34:04 <noggin143> I'd like to add some incentives around user stories for the product working group as well.
19:34:07 <shamail> So we do we want keep bug submissions (criteria TBD) and add Ask OpenStack participation (criteria TBD)?
19:34:10 <rstarmer> sorry I'm late
19:34:26 <shamail> noggin143: generating user stories versus participating in the WG itself?
19:34:43 <rstarmer> Is there a process for capturing user stories?  I've seen some reference to confusion about the wishlist failure, but won't that just happen again?
19:34:47 <shamail> right now, every user story has been submitted by people who also join the WG
19:34:52 <rstarmer> I.e., if user stories become a contributions factor.
19:35:21 <shamail> rstarmer: The Product WG is building a workflow for user stories but these are focused on multi-project, multi-release type things
19:35:31 <dc_mattj> shamail: I don't hang out too much on Ask OpenStack as the same questions get asked a million times. Although maybe we should be rewarding people who've got the patience to not tell people to google ;)
19:35:33 <shamail> #link https://wiki.openstack.org/wiki/ProductTeam
19:35:38 <pfreund> shamail: Is there any metric in ask that says the question has been already answered ?
19:35:42 <jproulx> I think we need a high level statement we can compare all the details to
19:35:47 <noggin143> shamail: I'd like to expand the input beyond that. To be fair, people submitting user stories would almost certianly qualify on one of the other criteria also
19:36:06 <shamail> noggin143: +1 and product-wg would welcome that
19:36:13 <maishsk> noggin143: +1
19:36:23 <rstarmer> pfreund: I think it has to be like on serverfault: "that's been answered elsewhere: <link>"
19:36:26 <pfreund> I don't know enough Ask to know what kind of metrics are usable
19:36:30 <shamail> jproulx: can you expand?
19:36:35 <shamail> details for what?
19:36:41 <dc_mattj> there's certainly a bunch of people who answer questions on the ops list too, although perhaps they get covered by ops recognition
19:36:45 <shamail> pfreund: I am in the same boat
19:37:07 <jproulx> we want to recognized "contibutors that improve openstack"
19:37:25 <shamail> For now, let’s identify of activities/roles we would like to recognize… When we discuss metrics then we can rule out ones that don’t have the right statistics to determine eligibility
19:37:26 <dc_mattj> last time I looked at Ask, it was endless questions of the 'I ran devstack and my networking doesn't work' calibre
19:37:43 <jproulx> then if "people who provide product-wg user stories" improve openstack tehn they shoudl be included some how
19:37:58 <noggin143> Also ex-uc members should be recognised for life :-)
19:38:02 <shamail> jproulx: +1
19:38:10 <jproulx> noggin143 +1 :)
19:38:12 <shamail> noggin143: :D I second that
19:38:33 <rstarmer> jproulx: I agree, how do you also capture the individual "If only Nova did X" stories too?
19:38:46 <dc_mattj> shamail: +1, in principle folks who answer mailing list questions, however inane, should have some method for being recognised. I have no idea how you qualify or quantify that, but I think it's valid
19:39:03 <dc_mattj> maybe that's impossible, but it should be on the potential list
19:39:08 <shamail> Recapping the list (without establishing criteria for eligibility): operators, user group organizers, working group members, bug submitters, ops-meetup moderators, creating OpenStack-related content that promotes knowledge sharing, Ask OpenStack contributors, user story contributors
19:39:23 * dabukalam would say it's worth extending to people that answer on #openstack-dev as well, but nobody is insane enough to do that
19:39:24 <shamail> Does that capture our ideas so far?
19:39:32 <noggin143> dc_mattj: we can start with ask where it can be quantified, especially given the voting and then expand if we can find a way
19:39:32 <pfreund> jproulx: for ATC, there is no difference between contributors that improve OpenStack, and people who don't
19:39:44 <rstarmer> shamail: yes I think that's the top of mind list
19:39:58 <maishsk> can I make a suggestion? Lets first collect all the potential contributors
19:40:03 <jproulx> I think we should get this on etherpad then we can expand and refine
19:40:10 <shamail> maishsk: thanks, that’s what I was hoping for as well
19:40:26 <MeganR> jproulx +1
19:40:27 <shamail> I think we can leave the criteria conversation for a later milestone (and that might reduce our final list_
19:40:33 <jproulx> for now we should try and cast as broad a list as possible I think and refine from there
19:40:33 <maishsk> so far we have WG members, user story writers, people who answer on Ask
19:40:42 * shamail creating etherpad… asks for 30 secs
19:40:51 <rstarmer> pfreund: that's part of the problem, you can become an ATC by fixing a typo in a python module that likely no-one will ever read, or in fixing a documentation bug that actually helps make it easier to run OpenStack.
19:40:52 <dc_mattj> jproulx: +1, that's what I was also suggesting, brain dump the list then refine
19:40:55 <dabukalam> jproulx: +1
19:40:58 <maishsk> shamail: you got the moves !!!
19:41:45 <pfreund> rstarmer: I'm one of the fixing typo guy, because I have not choice today to be recognized ,)
19:41:52 <shamail> #link https://etherpad.openstack.org/p/uc-recognition-roles
19:42:37 <shamail> Should we also include people who present at user groups?
19:42:44 <rstarmer> pfreund: I've done in the past, but haven't had bandwidth recently. But I've also re-written small sections of the docs to remove confusion (and had to go fix my typos before it got accepted :)
19:42:57 <dabukalam> shamail: I thought about that earlier, the key problem is sales pitches
19:43:00 <shamail> (again, I know this will be difficult to gather eligibility data but not worried about that yet)
19:43:06 <dabukalam> yup, go ahead
19:43:28 <shamail> dabukalam: good point
19:43:54 <rstarmer> shamail: dabukalam: sales pitches are likely the biggest issue, but at the same time, if the pitch enables someone to deploy OpenStack, or need to deploy OpenStack where they wouldn't have, then that's good for the community too.
19:43:56 <shamail> Do spec contributions to projects directly normally qualify for ATC?  They are in the same repo right?
19:43:59 <shamail> as the project*
19:44:42 <dabukalam> rstarmer: there is a bit of that, but you don't want to encourage salespeople to run around from meetup to meetup trying to hit 10 pitches a cycle as well, needs more thought
19:44:48 <shamail> This list looks pretty good so far...
19:44:49 <rstarmer> shamail: I've never seen the filter, but I would imagine if it's in the repo, you get "XX" lines commited to project "YY"
19:45:02 <shamail> Let’s continue to work on it through next week and revisit the etherpad next Thursday
19:45:22 <shamail> rstarmer: I agree, that’s why I think that would count as ATC already
19:45:31 <shamail> alright, another topic related to milestone 2
19:45:45 <shamail> #topic grouping of roles: single or multiple recognition titles
19:46:29 <shamail> As we develop this list… do we anticipate everyone have a single designation or do we think different designations should be given based on roles (to be defined)
19:46:54 <shamail> Do we have one group that is the UC constituency or multiple groups inside it?
19:46:56 <jproulx> I think we shoudl get the full list before we start chopping it up
19:47:35 <dc_mattj> I think there's a difference
19:47:38 <maishsk> This could be a doubled edged sword - spreading out too wide and too far might be difficult - but ont he other hand - it might leave some participants out of the loop or group together groups which contibute in different ways
19:47:56 <dc_mattj> some of this also crosses over into OpenStack Ambassador territory though right ?
19:47:57 <shamail> jproulx: fair point
19:48:07 <rstarmer> Shamail: I think a single designation, unless someone is going to break ATC down as well, and I think additional designations just increase the complexity of figuring out if you get a mark or not.
19:48:09 <shamail> It does indeed dc_mattj
19:48:49 <maishsk> rstarmer: competely agree
19:48:53 <shamail> A better question for now (until we have a full list) is whether we even think multiple designations is something we want to pursue?
19:48:54 <jproulx> rstarmer: that's my initial feeling as well
19:49:03 <shamail> So far it seems like most people are saying one designation is good enough
19:49:11 <shamail> rstarmer: +1
19:49:19 <maishsk> shamail: I would say one designation - not multiple
19:49:22 <dc_mattj> shamail: so I think it will depend on pruning of the full list, I don't think we can know that without doing that task first
19:49:37 <rstarmer> shamail: I still think not.  One designation, as an alternative to ATC.  Either you're a developer or your a "we are those who enable OpenStack in the greater world"
19:49:39 <shamail> Okay, let’s defer this to next week’s meeting
19:49:53 <shamail> well put rstarmer
19:50:11 <shamail> Alright, that’s all the agenda items for today!
19:50:16 <shamail> #topic open
19:50:17 <rstarmer> "We make OpenStack (ATC) or We help you use OpenStack (OTC)"
19:50:20 <dc_mattj> good meeting :)
19:50:41 <maishsk> +1
19:50:46 <pfreund> +1
19:50:48 <rstarmer> Quite, looking forward to being on time next time :)
19:50:50 <rstarmer> +1
19:50:52 <jproulx> that felt shockingly productive for a 1st meeting
19:50:52 <MeganR> +1
19:50:59 <shamail> I can imagine the metrics/eligibility criteria milestone will be a fun one!
19:51:11 <jproulx> no doubt
19:51:14 <jproulx> thanks all
19:51:21 <shamail> Agreed jproulx, we made good progress today
19:51:22 <pfreund> thanks :)
19:51:34 <shamail> Thank you everyone!  We’ll end the meeting a bit earlier if there are no other topics
19:51:40 <MeganR> thank you for putting this together!
19:51:43 <dabukalam> thanks
19:51:44 <shamail> #endmeeting