#openstack-meeting-3: nonatc

Meeting started by shamail at 19:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/NonATCRecognition#Meeting_Information (shamail, 19:01:23)

  1. UC Charter Progress (shamail, 19:02:08)
    1. https://docs.google.com/document/d/1QmLOeseAkjBWM_TXsUeKBErNaSHnuZp81II0T71ARfo/edit?usp=sharing (shamail, 19:02:44)

  2. WG name change (shamail, 19:06:37)
    1. AGREED: WG will be renamed to AUC (Active User Contributor) Recognition WG (shamail, 19:08:39)
    2. ACTION: shamail will update wiki, eavesdrop, etc. to rename WG from Non-ATC to AUC (shamail, 19:09:24)

  3. Review milestone-3 action item status (shamail, 19:09:50)
    1. https://groups.openstack.org/groups in that list all the groups highlighted red (dabukalam, 19:13:57)
    2. https://groups.openstack.org/groups?status[]=official (shamail, 19:17:24)
    3. AGREED: Change criteria to “official user groups” (shamail, 19:20:23)
    4. https://github.com/openstack/uc-recognition (shamail, 19:47:46)
    5. https://github.com/openstack/uc-recognition/blob/master/tools/get_active_moderator.py (shamail, 19:48:24)

  4. opens (shamail, 19:50:28)
    1. ACTION: shamail: determine if ATC membership information is published anywhere (and, if so, what is published about them) (shamail, 19:54:11)


Meeting ended at 19:55:56 UTC (full logs).

Action items

  1. shamail will update wiki, eavesdrop, etc. to rename WG from Non-ATC to AUC
  2. shamail: determine if ATC membership information is published anywhere (and, if so, what is published about them)


Action items, by person

  1. shamail
    1. shamail will update wiki, eavesdrop, etc. to rename WG from Non-ATC to AUC
    2. shamail: determine if ATC membership information is published anywhere (and, if so, what is published about them)


People present (lines said)

  1. shamail (149)
  2. dc_mattj (69)
  3. dabukalam (42)
  4. maishsk (39)
  5. MeganR (11)
  6. openstack (4)
  7. carolbarrett (2)


Generated by MeetBot 0.1.4.