#openstack-meeting Meeting

Meeting started by vishy at 21:00:47 UTC (full logs).

Meeting summary

  1. http://wiki.openstack.org/Meetings/Nova (vishy, 21:01:14)
  2. Role Call (vishy, 21:01:34)
    1. Agenda: http://wiki.openstack.org/Meetings/Nova (vishy, 21:01:55)
    2. Attendeees: maoy, dansmith, markmc, ttx (vishy, 21:02:46)
    3. Atendees: jk0, dprince (vishy, 21:03:22)
    4. Attendees: vishy, maoy, dansmith, markmc, ttx, jk0, dprince (vishy, 21:04:01)

  3. FFE for Entry Points (vishy, 21:04:11)
    1. Entry Points will be deferred to Grizzly (vishy, 21:05:17)
    2. ACTION: summit discussion needed for entry points (vishy, 21:05:48)
    3. ACTION: mtaylor to schedule summit discussion for entry points (vishy, 21:07:05)

  4. Feature Freeze Progress (vishy, 21:07:21)
    1. https://blueprints.launchpad.net/nova/+spec/os-api-network-create (vishy, 21:07:44)
    2. HELP: need review on https://review.openstack.org/#/c/9847/ (vishy, 21:08:07)
    3. https://blueprints.launchpad.net/nova/+spec/project-specific-flavors (vishy, 21:08:45)
    4. HELP: need review on https://review.openstack.org/#/c/11270/ (vishy, 21:09:02)

  5. Bug Triage Plan (vishy, 21:09:43)
    1. ACTION: vishy to triage 20 new bugs (vishy, 21:10:29)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (vishy, 21:11:01)
    3. ACTION: dprince to triage 20 new bugs (vishy, 21:11:12)
    4. ACTION: markmc to triage 20 (more) new bugs (vishy, 21:11:41)

  6. Critical Bugs (vishy, 21:13:33)
    1. target bugs to rc1 if they should be fixed for rc1 (vishy, 21:16:21)
    2. https://launchpad.net/nova/+milestone/folsom-rc1 (vishy, 21:16:24)
    3. https://review.openstack.org/#/c/10936/ (vishy, 21:20:05)
    4. ACTION: dprince to verify https://review.openstack.org/#/c/10936/ works on postgres (vishy, 21:21:25)
    5. ACTION: markmc to send an email about https://bugs.launchpad.net/bugs/1039665 (vishy, 21:29:46)

  7. XML Support in Nova (vishy, 21:30:09)
    1. https://launchpad.net/~openstack-qa-core (dansmith, 21:35:37)
    2. https://review.openstack.org/#/c/11411/ (dansmith, 21:36:12)
    3. ACTION: blamar to unblock tempest queue! (vishy, 21:37:43)
    4. ACTION: vishy to switch the api sample testing to an env variable so it can get approved (vishy, 21:41:15)
    5. ACTION: vishy to create an etherpad for work around api samples testing (vishy, 21:43:39)

  8. Open Discussion (vishy, 21:44:07)
    1. https://review.openstack.org/#/c/11444/ (maoy, 21:44:55)


Meeting ended at 21:52:41 UTC (full logs).

Action items

  1. summit discussion needed for entry points
  2. mtaylor to schedule summit discussion for entry points
  3. vishy to triage 20 new bugs
  4. dprince to triage 20 new bugs
  5. markmc to triage 20 (more) new bugs
  6. dprince to verify https://review.openstack.org/#/c/10936/ works on postgres
  7. markmc to send an email about https://bugs.launchpad.net/bugs/1039665
  8. blamar to unblock tempest queue!
  9. vishy to switch the api sample testing to an env variable so it can get approved
  10. vishy to create an etherpad for work around api samples testing


Action items, by person

  1. blamar
    1. blamar to unblock tempest queue!
  2. dprince
    1. dprince to triage 20 new bugs
    2. dprince to verify https://review.openstack.org/#/c/10936/ works on postgres
  3. markmc
    1. markmc to triage 20 (more) new bugs
    2. markmc to send an email about https://bugs.launchpad.net/bugs/1039665
  4. openstack
    1. dprince to verify https://review.openstack.org/#/c/10936/ works on postgres
  5. vishy
    1. vishy to triage 20 new bugs
    2. vishy to switch the api sample testing to an env variable so it can get approved
    3. vishy to create an etherpad for work around api samples testing
  6. UNASSIGNED
    1. summit discussion needed for entry points
    2. mtaylor to schedule summit discussion for entry points


People present (lines said)

  1. vishy (114)
  2. markmc (50)
  3. dansmith (42)
  4. dprince (30)
  5. maoy (25)
  6. ttx (19)
  7. uvirtbot (4)
  8. openstack (3)
  9. lifeless (2)
  10. annegentle (1)
  11. blamar (1)
  12. jk0 (1)
  13. devananda (1)


Generated by MeetBot 0.1.4.