#openstack-meeting Meeting

Meeting started by vishy at 21:03:33 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/Nova (vishy, 21:03:58)

  1. Api Sample Testing (vishy, 21:05:42)
    1. http://etherpad.openstack.org/api-samples (vishy, 21:15:00)

  2. Bug Triage (vishy, 21:20:19)
  3. Removing 1.x RPC APIs (vishy, 21:24:44)
    1. ACTION: merge the 1.x -> 2.0 changes (vishy, 21:33:17)

  4. Critical Bugs (vishy, 21:33:24)
  5. XML Support in Nova (vishy, 21:36:06)
    1. https://review.openstack.org/#/c/12198/ (dansmith, 21:36:56)
    2. https://bugs.launchpad.net/nova/+bug/1040891 (dansmith, 21:42:27)

  6. Open Discussion (vishy, 21:43:17)
    1. HELP: cinder reviews need love too! (markmc, 21:44:26)


Meeting ended at 21:54:01 UTC (full logs).

Action items

  1. merge the 1.x -> 2.0 changes


People present (lines said)

  1. markmc (91)
  2. vishy (79)
  3. dansmith (24)
  4. russellb (23)
  5. dprince (21)
  6. jog0 (7)
  7. jgriffith (4)
  8. jk0 (3)
  9. openstack (3)
  10. uvirtbot (2)
  11. maurosr_ (2)
  12. mtreinish (1)
  13. timello (1)
  14. nati_ueno (1)


Generated by MeetBot 0.1.4.