#openstack-meeting Meeting

Meeting started by vishy at 21:02:10 UTC (full logs).

Meeting summary

  1. Agenda (vishy, 21:02:56)
    1. http://wiki.openstack.org/Meetings/Nova (vishy, 21:04:01)

  2. Summit Session Review (vishy, 21:05:51)
    1. http://summit.openstack.org/cfp/details/3 (ttx, 21:10:26)

  3. DB migration bug (vishy, 21:17:29)
    1. https://bugs.launchpad.net/ubuntu/+source/nova/+bug/1061166 (vishy, 21:17:41)

  4. Bare Metal Discussion (vishy, 21:24:29)
    1. ACTION: nova-core to review bare metal code for decisions at the summit (vishy, 21:32:01)

  5. Open Discussion (vishy, 21:32:09)


Meeting ended at 21:45:16 UTC (full logs).

Action items

  1. nova-core to review bare metal code for decisions at the summit


People present (lines said)

  1. vishy (76)
  2. ttx (29)
  3. sdague (17)
  4. Vek (13)
  5. maoy (9)
  6. jog0 (8)
  7. adam_g (4)
  8. openstack (3)
  9. zykes- (2)
  10. mtreinish (1)
  11. uvirtbot (1)


Generated by MeetBot 0.1.4.