#openstack-meeting Meeting

Meeting started by russellb at 21:08:13 UTC (full logs).

Meeting summary

  1. features in nova-network (russellb, 21:09:28)
    1. https://review.openstack.org/14518 (markmc, 21:09:48)

  2. cells status (russellb, 21:17:00)
    1. ACTION: russellb to ping comstud about cells status (russellb, 21:18:31)

  3. nova bugs status (russellb, 21:18:46)
    1. http://webnumbr.com/untouched-nova-bugs (russellb, 21:19:19)
    2. https://github.com/markmc/openstack-gitdm/tree/master/launchpad (markmc, 21:21:25)

  4. open floor (russellb, 21:23:58)
  5. cells status (russellb, 21:25:27)
  6. open floor (russellb, 21:28:06)
    1. https://review.openstack.org/#/c/13920/ - is the first bare metal review, could use more eyes (sdague, 21:28:45)
    2. https://review.openstack.org/#/c/13920/ (russellb, 21:30:27)


Meeting ended at 21:32:37 UTC (full logs).

Action items

  1. russellb to ping comstud about cells status


Action items, by person

  1. comstud
    1. russellb to ping comstud about cells status
  2. russellb
    1. russellb to ping comstud about cells status


People present (lines said)

  1. russellb (63)
  2. markmc (27)
  3. mikal (22)
  4. sdague (16)
  5. rmk (14)
  6. comstud (13)
  7. cburgess (4)
  8. openstack (3)
  9. dansmith (2)
  10. maoy (2)
  11. mtreinish (1)
  12. dprince (1)


Generated by MeetBot 0.1.4.