#openstack-meeting Meeting

Meeting started by vishy at 21:02:58 UTC (full logs).

Meeting summary

  1. Agenda http://wiki.openstack.org/Meetings/Nova (vishy, 21:03:36)
  2. Nova Cells (vishy, 21:03:49)
    1. ACTION: http://wiki.openstack.org/Meetings/Nova (vishy, 21:11:12)
    2. ACTION: action for this week, make good review progress, and have clear things identified that need to be addressed so work can continue (vishy, 21:11:22)

  3. The state of the baremetal driver (vishy, 21:11:40)
    1. ACTION: devananda to help shepherd baremetal patches (vishy, 21:18:52)

  4. Nova Bugs (vishy, 21:19:16)
    1. http://webnumbr.com/untouched-nova-bugs (russellb, 21:19:40)
    2. http://webnumbr.com/untouched-nova-bugs (vishy, 21:19:44)

  5. Nova Coverage for Tempest (vishy, 21:20:34)
  6. Action items from the live upgrade track (vishy, 21:27:59)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-October/001969.html (dansmith, 21:28:40)

  7. Action items from the api consistency track (vishy, 21:30:46)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-November/002109.html (sdague, 21:30:53)

  8. 3rd Party APIs (vishy, 21:34:35)
    1. ACTION: markmc to take over drafting a proposal to the TC regarding 3rd party apis (vishy, 21:42:55)

  9. Grizzly blueprints (vishy, 21:43:31)
    1. https://blueprints.launchpad.net/nova (vishy, 21:44:55)

  10. open discussion (vishy, 21:56:55)
    1. http://wiki.openstack.org/Boson (Vek, 21:58:00)


Meeting ended at 22:06:34 UTC (full logs).

Action items

  1. http://wiki.openstack.org/Meetings/Nova
  2. action for this week, make good review progress, and have clear things identified that need to be addressed so work can continue
  3. devananda to help shepherd baremetal patches
  4. markmc to take over drafting a proposal to the TC regarding 3rd party apis


Action items, by person

  1. devananda
    1. devananda to help shepherd baremetal patches
  2. markmc
    1. markmc to take over drafting a proposal to the TC regarding 3rd party apis
  3. openstack
    1. http://wiki.openstack.org/Meetings/Nova


People present (lines said)

  1. russellb (102)
  2. vishy (86)
  3. comstud (44)
  4. Vek (37)
  5. markmc (34)
  6. sdague (26)
  7. devananda (24)
  8. dansmith (20)
  9. jog0 (12)
  10. mtreinish (9)
  11. rmk (3)
  12. openstack (3)
  13. clarkb (2)
  14. cburgess (1)
  15. jk0 (1)


Generated by MeetBot 0.1.4.