21:02:08 <vishy> #startmeeting nova
21:02:09 <openstack> Meeting started Thu Dec 20 21:02:08 2012 UTC.  The chair is vishy. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:02:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:02:12 <comstud> aha
21:02:13 <openstack> The meeting name has been set to 'nova'
21:03:18 <vishy> #link http://wiki.openstack.org/Meetings/Nova
21:03:24 <vishy> so not a lot on the agenda for today
21:03:34 <vishy> #topic cells status
21:03:39 <vishy> comstud: how is it looking?
21:03:41 <comstud> i'm so close
21:03:56 <comstud> new reviews should be up by EOD
21:04:26 <comstud> i think i like how it's turned out.. we'll see if others agree
21:04:52 <comstud> still fighting a cold at same time.. annoying.
21:06:04 <vishy> ok hope to see reviews soon
21:06:11 <vishy> #topic bare metal driver
21:06:19 <vishy> devananda: ping
21:07:48 <vishy> ok apparently he is not around
21:07:54 <vishy> #topic bugs
21:07:57 <vishy> mikal: ping
21:09:36 <vishy> #link http://webnumbr.com/untouched-nova-bugs
21:09:38 <vishy> up to 40
21:09:41 <vishy> falling behind a bit
21:10:00 <vishy> don't have mikal's triage numbers but it looks like we need some more help
21:10:20 <sdague> I think the more critical bit is nova review queue is up to 145 right now
21:10:57 <vishy> yes
21:11:07 <vishy> we will have to focus on reviews after the holidays i think
21:11:18 <vishy> #action nova-core to do lots of reviews
21:11:38 <vishy> #topic next weeks meeting
21:11:48 <vishy> I'm thinking of cancelling next weeks nova meeting
21:11:51 <vishy> thoughts?
21:12:03 <sdague> +1
21:12:05 <comstud> +1
21:12:09 <comstud> #agree
21:12:40 <sdague> this is my last day in the office until the new year, I know we're loosing folks like flies at the moment for holidays :)
21:13:40 <vishy> ok
21:13:51 <vishy> #info nova-meeting next week is cancelled
21:14:01 <vishy> #action vishy to send out email letting people know
21:14:02 <sdague> vishy: the baremetal stuff is coming along, a few patches made their way in today
21:14:10 <sdague> I've been going through reviews on those
21:15:11 <vishy> #topic open discussion
21:15:19 <vishy> anything else?
21:15:59 <sdague> have an awesome holiday?
21:16:41 <devananda> vishy: pong
21:16:57 <vishy> devananda: I was just trying to get an update on baremetal stuff
21:17:06 <vishy> but I don't think there is anyone around so...
21:17:07 <vishy> :)
21:17:13 <devananda> ah. right! /me didn't notice the time
21:17:19 <vishy> #info Happy Holidays!
21:17:47 <vishy> #endmeeting nova