#openstack-meeting: nova

Meeting started by dansmith at 21:12:11 UTC (full logs).

Meeting summary

  1. vm-ensembles (dansmith, 21:12:17)
    1. https://docs.google.com/document/d/1bAMtkaIFn4ZSMqqsXjs_riXofuRvApa--qo4UTwsmhw/edit (for the new people) (kmartin, 21:17:32)
    2. https://review.openstack.org/#/c/19906/ (garyk, 21:31:43)
    3. novaclient/shell.py (vishy, 21:40:34)
    4. https://review.openstack.org/#/c/19906/ (vishy, 21:40:43)
    5. ACTION: comstud to give feedback on cells (vishy, 21:40:53)
    6. ACTION: initial patch to simply extend multi-boot to schedule with hint (vishy, 21:41:11)
    7. initial patch to simply extend multi-boot to schedule with hint (vishy, 21:41:52)
    8. later patches to add support for heterogeneous guests (vishy, 21:42:19)
    9. http://wiki.openstack.org/Meetings/Nova (vishy, 21:43:09)

  2. Full Tempest Gate (vishy, 21:43:16)
    1. https://etherpad.openstack.org/MissingTempestTests (dansmith, 21:43:55)
    2. https://review.openstack.org/#/c/20762/ (dansmith, 21:45:10)

  3. Grizzly-3 review (vishy, 21:47:18)
    1. https://launchpad.net/nova/+milestone/grizzly-3 (vishy, 21:48:19)

  4. bugs (vishy, 21:54:02)
    1. http://webnumbr.com/untouched-nova-bugs (vishy, 21:54:19)
    2. https://bugs.launchpad.net/python-novaclient/+bugs?search=Search&field.status=New (vishy, 21:55:27)

  5. open discussion (vishy, 21:56:30)


Meeting ended at 22:04:02 UTC (full logs).

Action items

  1. comstud to give feedback on cells
  2. initial patch to simply extend multi-boot to schedule with hint


People present (lines said)

  1. vishy (95)
  2. garyk (37)
  3. dansmith (25)
  4. cburgess (17)
  5. hemna (6)
  6. glikson (5)
  7. openstack (4)
  8. kmartin (3)


Generated by MeetBot 0.1.4.