#openstack-meeting: nova
Meeting started by dansmith at 21:00:38 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Nova
(dansmith,
21:00:43)
- havana blueprints (dansmith, 21:01:49)
- ACTION: alaski to
talk to johnthetubaguy about live snapshots and volume swap
(dansmith,
21:06:46)
- ACTION: mriedem1 to
look at live snapshots and volume swap for powervm (dansmith,
21:07:04)
- ACTION: hartsocks to
bring up volume swap and live snapshots on the vmwareapi team
meeting (dansmith,
21:07:52)
- https://review.openstack.org/#/c/25358/
(ken1ohmichi,
21:21:02)
- bugs (dansmith, 21:25:25)
- https://blueprints.launchpad.net/nova/+spec/flavor-instance-type-dedup
(dansmith,
21:26:48)
- subteam reports (dansmith, 21:37:22)
- https://review.openstack.org/#/c/31473/
(devananda,
21:47:54)
- https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/unified-object-model,n,z
(dansmith,
21:49:26)
- https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/unified-object-model,n,z
(dansmith,
21:49:53)
- open discussion (dansmith, 21:57:07)
Meeting ended at 22:00:02 UTC
(full logs).
Action items
- alaski to talk to johnthetubaguy about live snapshots and volume swap
- mriedem1 to look at live snapshots and volume swap for powervm
- hartsocks to bring up volume swap and live snapshots on the vmwareapi team meeting
Action items, by person
- alaski
- alaski to talk to johnthetubaguy about live snapshots and volume swap
- hartsocks
- hartsocks to bring up volume swap and live snapshots on the vmwareapi team meeting
- johnthetubaguy
- alaski to talk to johnthetubaguy about live snapshots and volume swap
- mriedem1
- mriedem1 to look at live snapshots and volume swap for powervm
People present (lines said)
- dansmith (97)
- comstud (29)
- alaski (21)
- dripton (21)
- hartsocks (20)
- devananda (19)
- vishy (15)
- whenry_ (14)
- johnthetubaguy (7)
- n0ano (6)
- ken1ohmichi (6)
- mriedem1 (5)
- jog0 (3)
- openstack (3)
- tedross (3)
- cyeoh (2)
- melwitt (1)
- dragondm (1)
- krtaylor (1)
Generated by MeetBot 0.1.4.