#openstack-meeting: nova

Meeting started by russellb at 21:01:20 UTC (full logs).

Meeting summary

  1. havana-2 and havana-3 (russellb, 21:01:56)
    1. https://launchpad.net/nova/+milestone/havana-2 (russellb, 21:02:04)
    2. https://launchpad.net/nova/+milestone/havana-3 (russellb, 21:03:09)
    3. http://lists.openstack.org/pipermail/openstack-dev/2013-April/007823.html (russellb, 21:04:51)
    4. AGREED: we will still be enforcing a proposal deadline of at least 2 weeks before feature freeze. http://lists.openstack.org/pipermail/openstack-dev/2013-April/007823.html (russellb, 21:06:06)
    5. https://blueprints.launchpad.net/nova/+spec/refactor-iscsi-fc-brick (hemna, 21:07:24)
    6. ACTION: russellb to write up a nova-core team expectations wiki page and publish to the mailing list next week (russellb, 21:17:26)
    7. ACTION: russellb to post about the need for a havana-3 reality check to the ML (russellb, 21:17:42)

  2. open discussion (russellb, 21:49:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/compute-api-objects,n,z (dansmith, 21:49:19)
    2. http://paste.openstack.org/show/40715/ (jog0, 21:56:08)
    3. https://bugs.launchpad.net/oslo/+bug/1199433 (russellb, 21:58:20)


Meeting ended at 22:01:53 UTC (full logs).

Action items

  1. russellb to write up a nova-core team expectations wiki page and publish to the mailing list next week
  2. russellb to post about the need for a havana-3 reality check to the ML


Action items, by person

  1. russellb
    1. russellb to write up a nova-core team expectations wiki page and publish to the mailing list next week
    2. russellb to post about the need for a havana-3 reality check to the ML


People present (lines said)

  1. russellb (185)
  2. dansmith (80)
  3. jog0 (26)
  4. devananda (20)
  5. cyeoh (19)
  6. lifeless (16)
  7. joel-coffman (12)
  8. mikal (10)
  9. geekinutah (10)
  10. hemna (9)
  11. mrodden (8)
  12. mriedem1 (4)
  13. eharney (4)
  14. sdague (4)
  15. alaski (4)
  16. openstack (3)
  17. cburgess (3)
  18. annegentle_ (3)
  19. yjiang5 (2)
  20. hartsocks (1)
  21. uvirtbot (1)
  22. n0ano (1)
  23. vishy (1)
  24. belliott (1)


Generated by MeetBot 0.1.4.