#openstack-meeting: nova

Meeting started by russellb at 21:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova (russellb, 21:01:03)

  1. compute admin guide (russellb, 21:01:34)
  2. havana-3 status (russellb, 21:12:04)
    1. https://launchpad.net/nova/+milestone/havana-3 (russellb, 21:12:12)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-August/013688.html (russellb, 21:14:40)

  3. subteam reports (russellb, 21:19:42)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (russellb, 21:27:50)
    2. ACTION: russellb to get rid of all business-priority related tags in launchpad, to kill off this bad precedent (russellb, 21:30:45)
    3. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 21:33:36)
    4. https://blueprints.launchpad.net/nova/+spec/vmware-nova-cinder-support (hartsocks, 21:33:36)
    5. https://blueprints.launchpad.net/cinder/+spec/vmware-vmdk-cinder-driver (hartsocks, 21:33:36)
    6. https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 21:33:36)
    7. https://blueprints.launchpad.net/nova/+spec/vmware-image-clone-strategy (hartsocks, 21:33:37)
    8. https://wiki.openstack.org/wiki/TaskFlow/HavanaSummitPresentationAbstract#Speakers (harlowja, 21:36:32)

  4. open discussion (russellb, 21:38:46)


Meeting ended at 22:00:29 UTC (full logs).

Action items

  1. russellb to get rid of all business-priority related tags in launchpad, to kill off this bad precedent


Action items, by person

  1. russellb
    1. russellb to get rid of all business-priority related tags in launchpad, to kill off this bad precedent


People present (lines said)

  1. russellb (130)
  2. hartsocks (33)
  3. jog0 (27)
  4. dansmith (25)
  5. annegentle (24)
  6. harlowja (13)
  7. alaski (13)
  8. comstud (11)
  9. shanewang (8)
  10. cyeoh (7)
  11. mrodden (6)
  12. melwitt (6)
  13. timello (5)
  14. yjiang5 (4)
  15. openstack (4)
  16. n0ano (4)
  17. clarkb (4)
  18. uvirtbot (4)
  19. mriedem (4)
  20. llu-laptop (2)
  21. NobodyCam (2)
  22. hemna (1)
  23. bnemec (1)


Generated by MeetBot 0.1.4.