#openstack-meeting-alt: nova

Meeting started by russellb at 14:00:52 UTC (full logs).

Meeting summary

  1. general (russellb, 14:01:52)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (russellb, 14:02:10)
    2. ACTION: russellb to bring code proposal freeze date selection to cross project meeting (russellb, 14:06:28)

  2. sub-teams (russellb, 14:07:01)
    1. https://review.openstack.org/#/q/project:openstack/gantt+branch:master,n,z (russellb, 14:11:20)
    2. https://review.openstack.org/#/c/68521/ (n0ano, 14:11:21)
    3. https://review.openstack.org/#/q/project:openstack/gantt+branch:master+status:open,n,z (russellb, 14:11:37)
    4. https://review.openstack.org/#/c/67666/ (n0ano, 14:15:28)
    5. https://blueprints.launchpad.net/nova/+spec/caching-scheduler (n0ano, 14:16:12)

  3. bugs (russellb, 14:32:47)
    1. https://bugs.launchpad.net/nova (russellb, 14:33:04)
    2. http://status.openstack.org/elastic-recheck/ (russellb, 14:41:19)

  4. blueprints (russellb, 14:42:53)
    1. https://launchpad.net/nova/+milestone/icehouse-2 (russellb, 14:43:19)

  5. open discussion (russellb, 14:57:23)


Meeting ended at 15:01:42 UTC (full logs).

Action items

  1. russellb to bring code proposal freeze date selection to cross project meeting


Action items, by person

  1. russellb
    1. russellb to bring code proposal freeze date selection to cross project meeting


People present (lines said)

  1. russellb (203)
  2. johnthetubaguy (73)
  3. mriedem (24)
  4. n0ano (21)
  5. hartsocks (16)
  6. matel (12)
  7. kashyap (9)
  8. rushiagr (6)
  9. alaski (4)
  10. sdague (4)
  11. openstack (3)
  12. dripton (2)
  13. llu-laptop (2)
  14. sahid (1)


Generated by MeetBot 0.1.4.