#openstack-meeting: nova

Meeting started by mikal at 21:01:12 UTC (full logs).

Meeting summary

  1. Introduction (mikal, 21:01:12)
  2. Upcoming summit (mikal, 21:02:01)
    1. https://etherpad.openstack.org/p/juno-summit-ops-volunteer (devoid, 21:04:43)
    2. ACTION: devoid to make sure that ops have been briefed on how the design summits work (mikal, 21:10:22)

  3. bugs (mikal, 21:10:40)
    1. ACTION: tjones and mikal to chat about bug triage at summit (mikal, 21:12:00)
    2. https://bugs.launchpad.net/tripleo/+bug/1284424 (jogo, 21:12:57)
    3. https://bugs.launchpad.net/nova/+bug/1297590 (jogo, 21:13:03)
    4. ACTION: Quota bugs: 1284424 1297590 (mikal, 21:13:44)
    5. https://bugs.launchpad.net/nova/+bug/1301532 (jogo, 21:13:44)
    6. ACTION: Quota bugs: 1301532 (mikal, 21:14:17)
    7. ACTION: mikal to introduce mattoliverau to sdague for multi node dev stack in gate (mikal, 21:20:20)

  4. Blueprints (mikal, 21:22:52)
    1. ACTION: mikal to ping dolphm about keystone v2 to v3 transition (documentation, who will do the nova work) (mikal, 21:28:18)
    2. ACTION: remember to send interesting specs to the operators list (mikal, 21:41:38)
    3. ACTION: jaypipes make a weekly post to operators list with top 5 or 10 specs for operator input... (jaypipes, 21:42:11)

  5. Open Discussion (mikal, 21:42:27)
    1. https://review.openstack.org/#/c/82584/ (devoid, 21:43:07)
    2. ACTION: Someone needs to take a look at https://review.openstack.org/#/c/82584/ (mikal, 21:43:31)
    3. ACTION: mikal to come up with a mid cycle meetup plan (mikal, 21:49:30)

  6. Conclusion (mikal, 21:57:36)


Meeting ended at 21:57:39 UTC (full logs).

Action items

  1. devoid to make sure that ops have been briefed on how the design summits work
  2. tjones and mikal to chat about bug triage at summit
  3. Quota bugs: 1284424 1297590
  4. Quota bugs: 1301532
  5. mikal to introduce mattoliverau to sdague for multi node dev stack in gate
  6. mikal to ping dolphm about keystone v2 to v3 transition (documentation, who will do the nova work)
  7. remember to send interesting specs to the operators list
  8. jaypipes make a weekly post to operators list with top 5 or 10 specs for operator input...
  9. Someone needs to take a look at https://review.openstack.org/#/c/82584/
  10. mikal to come up with a mid cycle meetup plan


Action items, by person

  1. devoid
    1. devoid to make sure that ops have been briefed on how the design summits work
  2. jaypipes
    1. jaypipes make a weekly post to operators list with top 5 or 10 specs for operator input...
  3. mikal
    1. tjones and mikal to chat about bug triage at summit
    2. mikal to introduce mattoliverau to sdague for multi node dev stack in gate
    3. mikal to ping dolphm about keystone v2 to v3 transition (documentation, who will do the nova work)
    4. mikal to come up with a mid cycle meetup plan
  4. openstack
    1. Someone needs to take a look at https://review.openstack.org/#/c/82584/
  5. sdague
    1. mikal to introduce mattoliverau to sdague for multi node dev stack in gate
  6. tjones
    1. tjones and mikal to chat about bug triage at summit
  7. UNASSIGNED
    1. Quota bugs: 1284424 1297590
    2. Quota bugs: 1301532
    3. remember to send interesting specs to the operators list


People present (lines said)

  1. mikal (166)
  2. mriedem (42)
  3. devoid (36)
  4. jogo (34)
  5. dansmith (31)
  6. johnthetubaguy (25)
  7. jaypipes (17)
  8. sdague (14)
  9. tjones (14)
  10. leifz (12)
  11. yjiang5 (8)
  12. melwitt (5)
  13. morganfainberg (4)
  14. openstack (3)
  15. uvirtbot (3)
  16. oomichi (3)
  17. alaski (3)
  18. beagles (2)
  19. bknudson (1)
  20. clarkb (1)
  21. comstud (1)
  22. annegentle (1)


Generated by MeetBot 0.1.4.