#openstack-meeting: nova

Meeting started by mikal at 21:02:24 UTC (full logs).

Meeting summary

  1. IRC nick ping service (mikal, 21:03:11)
  2. Juno mid-cycle meetup date and location (mikal, 21:04:44)
    1. https://etherpad.openstack.org/p/juno-nova-midcycle-options was the original brainstorming etherpad (mikal, 21:09:56)
    2. ACTION: mikal to find out of if the week of 28 July is available instead (mikal, 21:16:08)

  3. Post summit spec status (mikal, 21:17:55)
    1. ACTION: mikalt o email openstack-dev and say these things there as well (mikal, 21:20:48)
    2. ACTION: Specs reviewers, please be paying attention to https://etherpad.openstack.org/p/juno-nova-summit-specs (mikal, 21:22:31)

  4. Bugs (mikal, 21:24:26)
    1. https://etherpad.openstack.org/p/NovaTopTenBugs (tjones, 21:26:40)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-May/035253.html (mriedem, 21:29:29)
    3. ACTION: mikal to ping on multinode devstack status (mikal, 21:31:25)

  5. Subteam reports (mikal, 21:33:42)
    1. https://review.openstack.org/86443 (tjones, 21:40:29)

  6. Open Discussion (mikal, 21:46:40)
    1. ACTION: geekinutah to try and get people talking about the design of the no db scheduler data store and report back next week (mikal, 21:52:55)
    2. ACTION: mikal to chase better documentation for "nova service-list" (mikal, 21:59:19)


Meeting ended at 22:00:30 UTC (full logs).

Action items

  1. mikal to find out of if the week of 28 July is available instead
  2. mikalt o email openstack-dev and say these things there as well
  3. Specs reviewers, please be paying attention to https://etherpad.openstack.org/p/juno-nova-summit-specs
  4. mikal to ping on multinode devstack status
  5. geekinutah to try and get people talking about the design of the no db scheduler data store and report back next week
  6. mikal to chase better documentation for "nova service-list"


Action items, by person

  1. geekinutah
    1. geekinutah to try and get people talking about the design of the no db scheduler data store and report back next week
  2. mikal
    1. mikal to find out of if the week of 28 July is available instead
    2. mikal to ping on multinode devstack status
    3. mikal to chase better documentation for "nova service-list"
  3. openstack
    1. mikalt o email openstack-dev and say these things there as well
    2. Specs reviewers, please be paying attention to https://etherpad.openstack.org/p/juno-nova-summit-specs


People present (lines said)

  1. mikal (157)
  2. tjones (30)
  3. dansmith (25)
  4. mriedem (25)
  5. ewindisch (16)
  6. yjiang5 (14)
  7. geekinutah (13)
  8. sgordon (11)
  9. devananda (5)
  10. cburgess (4)
  11. leifz (4)
  12. alaski (3)
  13. openstack (3)
  14. directxman12 (2)


Generated by MeetBot 0.1.4.