#openstack-meeting-alt: nova

Meeting started by johnthetubaguy at 14:01:14 UTC (full logs).

Meeting summary

  1. Juno mid-cycle meetup date/location (johnthetubaguy, 14:03:46)
    1. please vote on meetup date https://docs.google.com/forms/d/1ws6iezBwQHvvEP5_9lOI2MclJOLFi75XwbPfji4ea_M/viewform (johnthetubaguy, 14:04:30)

  2. Blueprints (johnthetubaguy, 14:08:17)
    1. https://blueprints.launchpad.net/nova/juno (johnthetubaguy, 14:09:35)
    2. https://launchpad.net/nova/+milestone/juno-1 (johnthetubaguy, 14:09:52)
    3. ACTION: can people please update their blueprint status and check their milestones (johnthetubaguy, 14:10:16)
    4. https://launchpad.net/nova/+milestone/juno-1 (johnthetubaguy, 14:26:34)
    5. https://blueprints.launchpad.net/nova/+spec/remove-cast-to-schedule-run-instance (johnthetubaguy, 14:28:39)
    6. https://etherpad.openstack.org/p/juno-nova-summit-specs (johnthetubaguy, 14:36:02)
    7. ACTION: johnthetubaguy to sort out an email about blueprint proposal freeze, and spec review slow down for juno-1 (johnthetubaguy, 14:39:55)

  3. Bugs (johnthetubaguy, 14:40:02)
    1. https://bugs.launchpad.net/nova/+bug/1299517 (johnthetubaguy, 14:41:32)
    2. Bug Day on next Wedesday 4th June (johnthetubaguy, 14:42:27)
    3. http://osdir.com/ml/openstack-dev/2014-05/msg02075.html (johnthetubaguy, 14:42:41)
    4. ACTION: mriedem to take on lp 1299517 (johnthetubaguy, 14:44:57)

  4. Sub Team reports (johnthetubaguy, 14:49:25)
    1. IDEA: attend https://wiki.openstack.org/wiki/Meetings/Containers on Tue at 2200 to discuss options for where containers specific funcitonality should be implemented in OpenStack. (adrian_otto, 14:49:50)
    2. http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-05-27-16.02.log.html#l-120 Cinder with Containers Discussion (adrian_otto, 14:50:37)
    3. https://review.openstack.org/#/c/92128/2/specs/juno/no-db-scheduler.rst (n0ano, 14:54:44)
    4. https://review.openstack.org/89893 (isolate-sched-db review in progress) (n0ano, 14:56:11)
    5. https://review.openstack.org/94916 (prep_resize to move to conductor - review in progress) (n0ano, 14:56:17)

  5. Open Discussion (johnthetubaguy, 15:00:33)


Meeting ended at 15:01:35 UTC (full logs).

Action items

  1. can people please update their blueprint status and check their milestones
  2. johnthetubaguy to sort out an email about blueprint proposal freeze, and spec review slow down for juno-1
  3. mriedem to take on lp 1299517


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to sort out an email about blueprint proposal freeze, and spec review slow down for juno-1
  2. mriedem
    1. mriedem to take on lp 1299517


People present (lines said)

  1. johnthetubaguy (166)
  2. dansmith (36)
  3. mriedem (26)
  4. PhilD (23)
  5. danpb (20)
  6. n0ano (18)
  7. adrian_otto (12)
  8. gibi (4)
  9. alaski (3)
  10. openstack (3)
  11. PaulMurray (2)
  12. jaypipes (2)
  13. dims (1)


Generated by MeetBot 0.1.4.