#openstack-meeting: nova

Meeting started by mikal at 21:01:27 UTC (full logs).

Meeting summary

  1. Juno mid-cycle meetup (mikal, 21:02:29)
    1. ACTION: mikal to wiki page up the mid cycle details (mikal, 21:08:54)

  2. Gate breakage (mikal, 21:09:04)
    1. ACTION: We need to help remove bogus stack traces from our tempest logs (mikal, 21:15:37)

  3. juno-1 (mikal, 21:19:18)
    1. https://launchpad.net/nova/+milestone/juno-1 (russellb, 21:20:12)

  4. Bugs (mikal, 21:22:01)
    1. http://status.openstack.org/bugday/ (mikal, 21:24:20)
    2. ACTION: Everyone to think about how to improve our bug state, there are some ideas for automation if people want a coding task (mikal, 21:39:35)

  5. Sub team reports (mikal, 21:40:41)
    1. http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-06-03-22.00.html Containers Sub-Team Meeting Minutes (adrian_otto, 21:41:09)
    2. https://blueprints.launchpad.net/nova/+spec/scheduler-lib (mikal, 21:44:33)
    3. ACTION: nova-drivers please take a look at the ironic driver specs (mikal, 21:49:27)
    4. https://review.openstack.org/#/c/84695/ - is the v2.1 on v3 api one (cyeoh, 21:53:54)
    5. https://review.openstack.org/#/c/96139/1/specs/juno/api-microversions.rst (cyeoh, 21:54:24)
    6. ACTION: Specs for ironic and nova api need review (mikal, 21:55:07)
    7. ACTION: Discuss microversions at the mid cycle (mikal, 21:55:25)
    8. ACTION: Determine the AV facilities at intel and how that works for hangouts (mikal, 21:56:29)

  6. Open Discussion (mikal, 21:56:47)
    1. https://review.openstack.org/#/c/96955/ (tjones, 22:02:49)


Meeting ended at 22:03:36 UTC (full logs).

Action items

  1. mikal to wiki page up the mid cycle details
  2. We need to help remove bogus stack traces from our tempest logs
  3. Everyone to think about how to improve our bug state, there are some ideas for automation if people want a coding task
  4. nova-drivers please take a look at the ironic driver specs
  5. Specs for ironic and nova api need review
  6. Discuss microversions at the mid cycle
  7. Determine the AV facilities at intel and how that works for hangouts


Action items, by person

  1. mikal
    1. mikal to wiki page up the mid cycle details
  2. UNASSIGNED
    1. We need to help remove bogus stack traces from our tempest logs
    2. Everyone to think about how to improve our bug state, there are some ideas for automation if people want a coding task
    3. nova-drivers please take a look at the ironic driver specs
    4. Specs for ironic and nova api need review
    5. Discuss microversions at the mid cycle
    6. Determine the AV facilities at intel and how that works for hangouts


People present (lines said)

  1. mikal (167)
  2. mriedem (79)
  3. russellb (35)
  4. dansmith (27)
  5. jogo (26)
  6. devananda (24)
  7. tjones (22)
  8. cyeoh (17)
  9. alaski (15)
  10. n0ano (14)
  11. adrian_otto (11)
  12. anteaya (9)
  13. leifz (5)
  14. ewindisch (5)
  15. openstack (3)
  16. pleia2 (2)
  17. uvirtbot (1)
  18. jgrimm (1)
  19. oomichi_ (1)


Generated by MeetBot 0.1.4.