#openstack-meeting-alt: nova

Meeting started by johnthetubaguy at 14:00:34 UTC (full logs).

Meeting summary

  1. Juno mid-cycle meet up (johnthetubaguy, 14:01:31)
    1. https://wiki.openstack.org/wiki/Sprints/BeavertonJunoSprint (johnthetubaguy, 14:01:55)
    2. https://www.eventbrite.com.au/e/openstack-nova-juno-mid-cycle-developer-meetup-tickets-11878128803 (johnthetubaguy, 14:02:48)
    3. https://etherpad.openstack.org/p/juno-mid-cycle-meetup (johnthetubaguy, 14:03:19)

  2. Juno-1 (johnthetubaguy, 14:04:11)
    1. https://github.com/openstack/nova/releases/tag/2014.2.b1 (johnthetubaguy, 14:04:31)

  3. Juno-2 (johnthetubaguy, 14:05:45)
    1. its time to start reviewing blueprints again (johnthetubaguy, 14:06:26)
    2. ACTION: johnthetubaguy to send process for Juno blueprints to dev list for review (johnthetubaguy, 14:21:49)

  4. bugs (johnthetubaguy, 14:23:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/037304.html (johnthetubaguy, 14:24:23)
    2. HELP: please respond to http://lists.openstack.org/pipermail/openstack-dev/2014-June/037304.html (johnthetubaguy, 14:31:16)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-June/037221.html (johnthetubaguy, 14:31:53)
    4. ACTION: johnthetubaguy to ensure we restate that all api changes need a nova-spec (johnthetubaguy, 14:32:42)
    5. HELP: need someone to help with lp 1323658 as it would help the gate a lot (johnthetubaguy, 14:33:44)

  5. Gate status (johnthetubaguy, 14:42:08)
    1. http://status.openstack.org/elastic-recheck/ (mriedem, 14:42:50)

  6. Sub team reports (johnthetubaguy, 14:42:50)
  7. Open Discussion (johnthetubaguy, 14:47:36)
    1. ACTION: johnthetubaguy to reach out to jogo about https://review.openstack.org/#/c/98573/ (johnthetubaguy, 14:50:11)


Meeting ended at 15:00:22 UTC (full logs).

Action items

  1. johnthetubaguy to send process for Juno blueprints to dev list for review
  2. johnthetubaguy to ensure we restate that all api changes need a nova-spec
  3. johnthetubaguy to reach out to jogo about https://review.openstack.org/#/c/98573/


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to send process for Juno blueprints to dev list for review
    2. johnthetubaguy to ensure we restate that all api changes need a nova-spec
    3. johnthetubaguy to reach out to jogo about https://review.openstack.org/#/c/98573/
  2. openstack
    1. johnthetubaguy to reach out to jogo about https://review.openstack.org/#/c/98573/


People present (lines said)

  1. johnthetubaguy (175)
  2. mriedem (101)
  3. devananda (27)
  4. dansmith (20)
  5. danpb (20)
  6. PhilD (14)
  7. cyeoh (12)
  8. n0ano (9)
  9. baoli (8)
  10. funzo (7)
  11. alaski (4)
  12. openstack (3)
  13. leifz (3)
  14. yjiang51 (2)
  15. uvirtbot (2)
  16. gibi (1)
  17. mspreitz (1)
  18. mzoeller (1)


Generated by MeetBot 0.1.4.