#openstack-meeting: nova

Meeting started by mikal at 21:02:35 UTC (full logs).

Meeting summary

  1. Juno-3 status, Feature Proposal Freeze August 21st, September 4th Juno-3, FF and SF (mikal, 21:03:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/043098.html (mikal, 21:03:38)
    2. https://launchpad.net/nova/+milestone/juno-3 (mikal, 21:07:45)
    3. ACTION: mikal to ask openstack-dev if anyone wants to give running a review day roster a go (mikal, 21:14:20)

  2. Bugs (mikal, 21:15:31)
    1. http://54.201.139.117/nova-bugs.html (jogo, 21:17:29)
    2. https://bugs.launchpad.net/nova/+bug/1328997 (tjones, 21:18:58)
    3. https://wiki.openstack.org/wiki/BugTriage#Task_2:_Prioritize_confirmed_bugs_.28bug_supervisors.29 (dansmith, 21:23:13)

  3. Gate status (mikal, 21:25:36)
    1. http://goo.gl/hHMGdO (mriedem, 21:28:26)

  4. Mid-cycle meetup summary (mikal, 21:32:14)
    1. http://www.stillhq.com/openstack/juno/000005.html -- social stuff (mikal, 21:32:50)
    2. http://www.stillhq.com/openstack/juno/000006.html -- containers (mikal, 21:32:53)
    3. http://www.stillhq.com/openstack/juno/000007.html -- ironic (mikal, 21:32:56)

  5. Open Discussion (mikal, 21:34:31)
    1. ACTION: mikal to propose a K spec plan on the mailing list (mikal, 21:36:41)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-August/043113.html ML THREAD About Containers Service (adrian_otto, 21:42:08)


Meeting ended at 21:52:19 UTC (full logs).

Action items

  1. mikal to ask openstack-dev if anyone wants to give running a review day roster a go
  2. mikal to propose a K spec plan on the mailing list


Action items, by person

  1. mikal
    1. mikal to ask openstack-dev if anyone wants to give running a review day roster a go
    2. mikal to propose a K spec plan on the mailing list
  2. openstack
    1. mikal to ask openstack-dev if anyone wants to give running a review day roster a go


People present (lines said)

  1. mikal (170)
  2. dansmith (52)
  3. mriedem (43)
  4. tjones (36)
  5. adrian_otto (31)
  6. jogo (27)
  7. bknudson (4)
  8. openstack (3)
  9. uvirtbot (2)
  10. mrda (2)
  11. mtreinish (1)
  12. funzo (1)


Generated by MeetBot 0.1.4.