14:01:33 <johnthetubaguy> #startmeeting nova
14:01:35 <openstack> Meeting started Thu Nov 13 14:01:33 2014 UTC and is due to finish in 60 minutes.  The chair is johnthetubaguy. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:39 <openstack> The meeting name has been set to 'nova'
14:01:50 <johnthetubaguy> #link https://wiki.openstack.org/wiki/Meetings/Nova
14:01:59 <johnthetubaguy> hello all
14:02:04 <johnthetubaguy> not sure how many of us there will be today
14:02:10 <johnthetubaguy> wasn't clear if the meeting was on
14:02:14 <n0ano> at least 3
14:02:15 <johnthetubaguy> so lets try keep it quick
14:02:22 <johnthetubaguy> #topic Kilo Specs
14:02:25 <dims> before others join? :)
14:02:37 <bauzas> \o
14:02:45 <johnthetubaguy> #info if your code reviews are being blocked on a "procedural -2", please ping the reviewer (in email) and remind them to reconsider
14:02:50 <johnthetubaguy> dims: right
14:03:07 <johnthetubaguy> anyways, any immediate spec issues
14:03:19 <bauzas> johnthetubaguy: well, I guess that specs have to be reviewed
14:03:23 <johnthetubaguy> #info spec freeze likely after juno-1 date
14:03:32 <johnthetubaguy> bauzas: you hit the nail on the head there
14:03:32 <Mike_D_wk> \o
14:03:39 <johnthetubaguy> I have done a few template updates
14:03:54 <johnthetubaguy> #info currently adding the concept of backlog specs into the nova-specs repo
14:04:03 <n0ano> johnthetubaguy, did your into mean `kilo-1 date'
14:04:05 <johnthetubaguy> I am reviewing the process docs and things
14:04:16 <johnthetubaguy> n0ano: oops
14:04:27 <alex_xu> propose freeze or approve freeze?
14:04:28 <johnthetubaguy> #info spec freeze likely after kilo-1
14:04:44 <johnthetubaguy> #info spec approve freeze likely after kilo-1
14:04:51 <johnthetubaguy> alex_xu: I think we said approval
14:04:58 <bauzas> agreed
14:04:58 <alex_xu> johnthetubaguy, thanks
14:04:59 <johnthetubaguy> but good to claify!
14:05:11 <johnthetubaguy> lets move on...
14:05:26 <johnthetubaguy> #topic Kilo Priorities
14:05:31 <bauzas> the question has been raised and the answer was "spec merged"
14:05:39 <edleafe> o/
14:05:59 <johnthetubaguy> at the summit we came up with the proposed priority list
14:06:08 <johnthetubaguy> #link https://etherpad.openstack.org/p/kilo-nova-priorities
14:06:15 <johnthetubaguy> I am working with jogo to get that formalized
14:06:28 <johnthetubaguy> next week we hope to have etherpads to report progress in place, etc
14:06:57 <johnthetubaguy> I have an upgrade plan up for review here: https://review.openstack.org/#/c/133691/
14:07:01 <johnthetubaguy> any other updates?
14:07:05 <n0ano> personally, I dislike etherpads for tracking things, you might consider something like the wiki page we setup for the scheduler work:
14:07:13 <n0ano> #link https://wiki.openstack.org/wiki/Gantt/kilo#Tasks
14:07:45 <johnthetubaguy> n0ano: you can link to a wiki, thats fine, but I am happy to try whatever works
14:08:03 <johnthetubaguy> wiki certainly has more control, but also more overhead
14:08:18 <bauzas> johnthetubaguy: is there a patch to approve for updating priorities to devdoc ?
14:08:25 <johnthetubaguy> the agenda will link to *something* is the real plan
14:08:26 <n0ano> I'm willing to try and maintain a wiki, I already signed up for the scheduler one, what's one more
14:08:40 <johnthetubaguy> bauzas: not yet, that was the bit above where I said I would work with jogo on that
14:08:48 <bauzas> johnthetubaguy: ack
14:08:51 <johnthetubaguy> bauzas: but I wasn't very clear
14:09:03 <johnthetubaguy> #action johnthetubaguy to work with jogo on getting priorities into git
14:09:15 <johnthetubaguy> anyways, seems like we are done
14:09:18 <johnthetubaguy> for this topic
14:09:31 <johnthetubaguy> #topic Gate status
14:09:43 <johnthetubaguy> not sure people are around for that today
14:09:50 <johnthetubaguy> #topic Open Discussion
14:10:10 <danpb> johnthetubaguy: when you said  spec approval freeze after  kilo-1, you mean  /at/ kilo-1 right
14:10:24 <johnthetubaguy> #info etherpads from the summit can be found here: https://wiki.openstack.org/wiki/Summit/Kilo/Etherpads
14:10:35 <alex_xu> can I ask how to get priority for my spec? put the spec in the etherpad?
14:10:37 <danpb> johnthetubaguy: from the meetings I recall that any spec will need exception process once kilo-1 is past
14:10:43 <johnthetubaguy> danpb: good point, I think its defined to be the thursday, let me find the date
14:11:01 <johnthetubaguy> danpb: as with all of the these freezes, there will be exceptions, agreed
14:11:24 <johnthetubaguy> the idea is to increase velocity, not decrease velocity
14:11:39 <johnthetubaguy> alex_xu: not sure what you mean
14:12:01 <johnthetubaguy> alex_xu: I guess your spec is in review right now?
14:12:40 <johnthetubaguy> #link https://wiki.openstack.org/wiki/Kilo_Release_Schedule
14:13:05 <alex_xu> johnthetubaguy, yes, it in review, but how to know the spec's priority? just waiting for review, after review core dev will assign a priority?
14:13:12 <johnthetubaguy> #info kilo-1 is 18th December
14:13:39 <bauzas> tbp, milestone is branched 2 days before
14:13:53 <johnthetubaguy> alex_xu: basically, when its approved, the blueprint in lp gets approved, and gets given a priority, once its in the correct milestone
14:14:13 <johnthetubaguy> alex_xu: once we have that processes flowing, we will review the priority in this meeting I think
14:14:42 <alex_xu> johnthetubaguy, ok, I see now, thanks!
14:14:50 <johnthetubaguy> bauzas: well, its tagged ASAP during that week, so it can be released on the thursday, but yes
14:15:06 <bauzas> johnthetubaguy: having a review dashboard would be awesome like we did for NFV stuff
14:15:12 <johnthetubaguy> alex_xu: no worries, happy to help
14:15:38 <johnthetubaguy> bauzas: we might do that, I hope to go through and work out the high priority specs very soon, I guess that could be a dashboard
14:16:10 <johnthetubaguy> bauzas: certainly need some level of priority in the spec backlog
14:16:16 <johnthetubaguy> anyways, I think we must be done now
14:16:18 <johnthetubaguy> any more?
14:16:21 <bauzas> johnthetubaguy: if you're putting it into a wiki, it can go this way  : http://nfv.russellbryant.net/
14:16:31 <bauzas> johnthetubaguy: I can volunteer for helping you on that one
14:17:04 <johnthetubaguy> bauzas: cool, let me know how that works
14:17:17 <johnthetubaguy> anyways, all done here
14:17:21 <johnthetubaguy> thanks all
14:17:25 <johnthetubaguy> #endmeeting