#openstack-meeting-alt: Nova

Meeting started by alaski at 14:00:23 UTC (full logs).

Meeting summary

  1. Kilo Specs (alaski, 14:01:23)
  2. Kilo priorities (alaski, 14:09:36)
    1. ACTION: alaski send email reminding priority owners to update the list of reviews (alaski, 14:13:06)

  3. Gate status (alaski, 14:13:38)
  4. Bugs (alaski, 14:16:12)
    1. http://status.openstack.org/bugday/ (alaski, 14:24:03)
    2. https://bugs.launchpad.net/nova/+bug/1401437 (alaski, 14:26:51)

  5. Stuck reviews (alaski, 14:31:28)
    1. https://review.openstack.org/#/c/129420 (alaski, 14:35:00)
    2. https://blueprints.launchpad.net/nova/+spec/nested-quota-driver-api (raildo, 14:35:56)
    3. https://review.openstack.org/#/c/139991/ (bauzas, 14:42:29)
    4. https://review.openstack.org/#/c/139991/ (bauzas, 14:42:33)
    5. https://review.openstack.org/#/c/89893/ is having -2 because of a previous PS and needs -Code-Review (bauzas, 14:51:27)

  6. open discussion (alaski, 14:54:09)


Meeting ended at 15:00:54 UTC (full logs).

Action items

  1. alaski send email reminding priority owners to update the list of reviews


Action items, by person

  1. alaski
    1. alaski send email reminding priority owners to update the list of reviews


People present (lines said)

  1. alaski (108)
  2. bauzas (64)
  3. sdague (29)
  4. garyk (26)
  5. _gryf (18)
  6. gilliard (14)
  7. mriedem (13)
  8. sajeesh (11)
  9. kashyap (10)
  10. dansmith (7)
  11. raildo (7)
  12. ramineni1 (6)
  13. kaisers1 (5)
  14. oomichi (4)
  15. openstack (3)
  16. n0ano (3)
  17. uvirtbot (2)
  18. jmulsow (1)
  19. lxsli (1)
  20. edleafe (1)
  21. pawel-palucki (1)
  22. jaypipes (1)
  23. mateuszb (1)


Generated by MeetBot 0.1.4.