#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:00:00 UTC (full logs).

Meeting summary

  1. kilo release status (johnthetubaguy, 14:00:20)
    1. https://launchpad.net/nova/+milestone/kilo-2 (johnthetubaguy, 14:00:58)
    2. HELP: please look at kilo-2 blueprints and help finish off the last few (johnthetubaguy, 14:01:39)
    3. ACTION: johnthetubaguy to email about the exception process (johnthetubaguy, 14:08:28)

  2. Kilo priorities (johnthetubaguy, 14:11:27)
    1. https://etherpad.openstack.org/p/kilo-nova-priorities-tracking (johnthetubaguy, 14:11:39)
    2. HELP: please consult https://etherpad.openstack.org/p/kilo-nova-priorities-tracking for bugs and blueprint patches to review (johnthetubaguy, 14:12:37)
    3. https://review.openstack.org/#/c/147723/ (anteaya, 14:16:43)
    4. https://review.openstack.org/#/q/topic:bp/migration-from-nova-net,n,z (anteaya, 14:17:41)

  3. gate status (johnthetubaguy, 14:19:10)
  4. Bugs (johnthetubaguy, 14:20:22)
  5. Stuck Reviews (johnthetubaguy, 14:23:21)
    1. https://review.openstack.org/#/c/149222/15/etc/nova/rootwrap.d/compute.filters (dguryanov, 14:28:06)
    2. https://review.openstack.org/#/q/topic:bp/libvirt-vif-vhost-user,n,z (pczesno, 14:31:42)

  6. open discussion (johnthetubaguy, 14:38:10)
    1. https://etherpad.openstack.org/p/kilo-nova-midcycle for details on the midcylce (johnthetubaguy, 14:38:35)
    2. http://docs.openstack.org/developer/nova/support-matrix.html (mriedem, 14:41:57)


Meeting ended at 15:00:23 UTC (full logs).

Action items

  1. johnthetubaguy to email about the exception process


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to email about the exception process


People present (lines said)

  1. johnthetubaguy (99)
  2. dansmith (49)
  3. sdague (30)
  4. soren (29)
  5. danpb (28)
  6. bauzas (26)
  7. anteaya (20)
  8. mriedem (10)
  9. ndipanov (9)
  10. lxsli (8)
  11. dguryanov (7)
  12. dims_ (7)
  13. mnestratov (6)
  14. devananda (5)
  15. mdbooth (5)
  16. alexpilotti (5)
  17. neiljerram (5)
  18. edleafe (4)
  19. sgordon (3)
  20. claudiub (3)
  21. openstack (3)
  22. n0ano (3)
  23. alaski (3)
  24. alex_xu (3)
  25. markus_z (2)
  26. mgoddard1 (2)
  27. flip214 (2)
  28. andymaier (2)
  29. TobiasE (2)
  30. rushiagr (2)
  31. pczesno (2)
  32. russellb (1)
  33. swamireddy (1)
  34. aburluka (1)


Generated by MeetBot 0.1.4.