#openstack-meeting: nova

Meeting started by mikal at 21:00:09 UTC (full logs).

Meeting summary

  1. Release status (mikal, 21:00:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056208.html (mikal, 21:01:21)

  2. Kilo Priorities (mikal, 21:07:14)
    1. https://etherpad.openstack.org/p/kilo-nova-priorities-tracking (mikal, 21:07:33)
    2. https://review.openstack.org/#/c/150490/ (anteaya, 21:08:52)
    3. Please review https://review.openstack.org/#/c/150490/ (mikal, 21:14:06)
    4. ACTION: : mikal to talk to ttx about deprecation of nova's internal ec2 implemetnation (mikal, 21:36:38)

  3. python-novaclient release (mikal, 21:37:02)
    1. http://git.openstack.org/cgit/openstack-infra/project-config/tree/gerrit/acls/openstack/python-novaclient.config (anteaya, 21:39:37)
    2. ACTION: mikal to do a python-novaclient release (mikal, 21:40:21)
    3. ACTION: mikal to make sure release docs are right (mikal, 21:40:30)
    4. ACTION: mikal to give a couple more people release perms (mikal, 21:40:43)

  4. Gate status (mikal, 21:43:13)
  5. Bugs (mikal, 21:45:54)
  6. Stuck reviews (mikal, 21:49:15)
  7. Open Discussion (mikal, 21:50:40)


Meeting ended at 21:58:24 UTC (full logs).

Action items

  1. : mikal to talk to ttx about deprecation of nova's internal ec2 implemetnation
  2. mikal to do a python-novaclient release
  3. mikal to make sure release docs are right
  4. mikal to give a couple more people release perms


Action items, by person

  1. mikal
    1. : mikal to talk to ttx about deprecation of nova's internal ec2 implemetnation
    2. mikal to do a python-novaclient release
    3. mikal to make sure release docs are right
    4. mikal to give a couple more people release perms


People present (lines said)

  1. mikal (182)
  2. dansmith (93)
  3. sdague (47)
  4. anteaya (16)
  5. alevine (15)
  6. wanyen_ (14)
  7. dims__ (13)
  8. melwitt (6)
  9. edleafe (5)
  10. alaski (3)
  11. openstack (3)
  12. swamireddy (3)
  13. jogo (2)
  14. dhellmann (1)


Generated by MeetBot 0.1.4.