#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:00:10 UTC (full logs).

Meeting summary

  1. Kilo release status (johnthetubaguy, 14:00:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057100.html (johnthetubaguy, 14:01:10)
    2. next deadline: 5th March https://wiki.openstack.org/wiki/FeatureProposalFreeze (johnthetubaguy, 14:02:14)
    3. https://etherpad.openstack.org/p/kilo-nova-ffe-requests (johnthetubaguy, 14:03:18)
    4. ACTION: johnthetubaguy to sort out whats happening with ec2 after last weeks meeing (johnthetubaguy, 14:13:08)

  2. python-novaclient release (johnthetubaguy, 14:14:46)
    1. ACTION: johnthetubaguy to kick mikal over python-novaclient (johnthetubaguy, 14:16:05)

  3. gate status (johnthetubaguy, 14:16:17)
  4. bugs (johnthetubaguy, 14:17:31)
    1. https://etherpad.openstack.org/p/kilo-nova-priorities-tracking (johnthetubaguy, 14:18:05)
    2. HELP: please help review more bugs listed at the bottom of https://etherpad.openstack.org/p/kilo-nova-priorities-tracking (johnthetubaguy, 14:18:40)

  5. stuck reviews (johnthetubaguy, 14:19:08)
  6. priorities (johnthetubaguy, 14:25:24)
    1. https://etherpad.openstack.org/p/kilo-nova-priorities-tracking (johnthetubaguy, 14:25:41)
    2. HELP: please review the priority patches in here: https://etherpad.openstack.org/p/kilo-nova-priorities-tracking (johnthetubaguy, 14:25:58)

  7. open discussion (johnthetubaguy, 14:37:38)
    1. https://review.openstack.org/#/c/153666/ vs https://review.openstack.org/#/c/157156/ (alaski, 14:38:08)


Meeting ended at 14:50:06 UTC (full logs).

Action items

  1. johnthetubaguy to sort out whats happening with ec2 after last weeks meeing
  2. johnthetubaguy to kick mikal over python-novaclient


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to sort out whats happening with ec2 after last weeks meeing
    2. johnthetubaguy to kick mikal over python-novaclient


People present (lines said)

  1. johnthetubaguy (100)
  2. anteaya (41)
  3. dansmith (29)
  4. alaski (25)
  5. sdague (24)
  6. mdbooth (15)
  7. garyk (10)
  8. bauzas (8)
  9. alevine (6)
  10. openstack (3)
  11. mriedem (3)
  12. jaypipes (2)
  13. gilliard (2)
  14. n0ano (1)
  15. claudiub (1)
  16. markus_z (1)
  17. edleafe (1)


Generated by MeetBot 0.1.4.