#openstack-meeting: nova

Meeting started by sdague at 14:01:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova - today's agenda (sdague, 14:02:06)

  1. Kilo Release Status (sdague, 14:02:22)
    1. https://wiki.openstack.org/wiki/FeatureProposalFreeze has now hit (sdague, 14:02:38)
    2. ACTION: sdague to poke mikal about what's still approvable (sdague, 14:05:26)

  2. Kilo Priorities (sdague, 14:07:29)
    1. https://etherpad.openstack.org/p/kilo-nova-priorities (sdague, 14:07:39)
    2. https://etherpad.openstack.org/p/kilo-nova-priorities-tracking (sdague, 14:07:51)
    3. ACTION: sdague to try to figure out if we can dashboard the priority reviews by topic or commit message (sdague, 14:11:33)

  3. EC2 deprecation (sdague, 14:13:22)
    1. Mikal has had a conversation with Thierry and Tom Fifield and believes he understands the way forward (sdague, 14:13:38)

  4. Gate status (sdague, 14:14:36)
    1. http://status.openstack.org/elastic-recheck/gate.html (sdague, 14:14:53)
    2. https://storyboard.openstack.org/#!/story/2000189 (sdague, 14:17:49)
    3. Depends-On support has caused some bugs with "This change depends on a change that failed to merge." please add affected reviews https://storyboard.openstack.org/#!/story/2000189 (sdague, 14:19:30)

  5. EC2 Deprecation (redux) (sdague, 14:20:15)
  6. Bugs (sdague, 14:22:48)
  7. Stuck Reviews (sdague, 14:25:00)
    1. https://review.openstack.org/#/c/159759/ (sdague, 14:25:15)

  8. Open Discussion (sdague, 14:36:14)
    1. need bug owner for https://bugs.launchpad.net/nova/+bug/1323658 (sdague, 14:43:35)
    2. ACTION: mriedem will attempt to summarize the 46 comments so far to level set on the bug (sdague, 14:44:00)


Meeting ended at 14:47:51 UTC (full logs).

Action items

  1. sdague to poke mikal about what's still approvable
  2. sdague to try to figure out if we can dashboard the priority reviews by topic or commit message
  3. mriedem will attempt to summarize the 46 comments so far to level set on the bug


Action items, by person

  1. mriedem
    1. mriedem will attempt to summarize the 46 comments so far to level set on the bug
  2. sdague
    1. sdague to poke mikal about what's still approvable
    2. sdague to try to figure out if we can dashboard the priority reviews by topic or commit message


People present (lines said)

  1. sdague (104)
  2. bauzas (31)
  3. mriedem (18)
  4. dansmith (16)
  5. ndipanov (12)
  6. mriedem-away (9)
  7. dims (7)
  8. openstack (6)
  9. alex_xu (6)
  10. alaski (5)
  11. mdbooth (5)
  12. markus_z (2)
  13. lxsli (2)
  14. edleafe- (1)
  15. edleafe (1)


Generated by MeetBot 0.1.4.